summaryrefslogtreecommitdiff
path: root/dev-python/httpx
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-31 03:22:19 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-31 03:22:19 +0100
commit3810dd6a469ba3e0014a390d92f1fc220dd20c3b (patch)
treeb7dd01f1153f84e36981e0ae398c7e047d878cc4 /dev-python/httpx
parent2f210c93c08515a806199783aabe37d12a0197cb (diff)
gentoo auto-resync : 31:05:2023 - 03:22:19
Diffstat (limited to 'dev-python/httpx')
-rw-r--r--dev-python/httpx/Manifest2
-rw-r--r--dev-python/httpx/httpx-0.24.1.ebuild3
2 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/httpx/Manifest b/dev-python/httpx/Manifest
index b9219c411e6e..a16ecfac8e9b 100644
--- a/dev-python/httpx/Manifest
+++ b/dev-python/httpx/Manifest
@@ -3,5 +3,5 @@ DIST httpx-0.24.0.gh.tar.gz 2167376 BLAKE2B 261298dcb65b22c4b188b03a7f650ed2527c
DIST httpx-0.24.1.gh.tar.gz 2168238 BLAKE2B 97a23e14635e8863b8f6fe80691ac4ae1706e0ce426d7cf9efa26ab54bb026d4a230a072bc16ec2f7edc08c768107ee00443626be1734d566bca8a190daa5ed0 SHA512 056741ef4e356f13adfcb66766489b39e79dbf4264d9780b8788c0934f7f3ff1a9b6bcb396a9f146e88315831f5399cebdd537c5a39c86b9b6bac3600d5560b6
EBUILD httpx-0.23.3-r1.ebuild 2065 BLAKE2B e72bd8f840db20e9b1a81cb553f1944f0f61833bda85d00c1991e783374a8c9834e8777e461cf9d25dd82f613611ab220fc37c79536f2899e55449f9e0d0d8cb SHA512 7e9feb79312692bccd4ac41da00d00f301b345a259a1ab740c614813042d0ad1639e7f3269dfcc6d3d1467793c0ac4b1f454fd1f54fc0a08a7fce3292a2b1e35
EBUILD httpx-0.24.0.ebuild 2027 BLAKE2B 33ed5ce8442e134cff8b575b22cd8ff79bc8fe2695bd6006b9dc60a49933d693239e49c407ae53468e2391a71ab778098a4f6a1e51aaf1e4fa657a0be5c6aeee SHA512 122c008fd9007451bbcbc53026011d65a5ae00a58458c230b7f3b56bafe09885588e04bd3f2690f7d60000d8fcc3cf0f69f8aefb2f0bde6769eaa079a335f367
-EBUILD httpx-0.24.1.ebuild 2036 BLAKE2B eb844a9ac39be1053241d19278e08dcd068f39841343dbdf87ce792ce6ca1bf81f4451ad849e142ea6e9fa1a4c9e47eff1034770057650d32a05360c9c5ab13e SHA512 cd6eecaeeacf1f8089d0d3f4583a896c0e6ad3708b97cc3df02f71c8d1776cff949fa397fdcd1af47ba7b7cea36d910ec5758b4e8e5d23152faea7a03698a8cf
+EBUILD httpx-0.24.1.ebuild 2079 BLAKE2B 7727ac7585ab98a542ad7ba28ea0dcd97ea1c2a9edb5e8fb7a18d821067300ba0716f9eb426ab99c755a788f2ac0b04d8c69c853334c63712c73943e7dc4b5b3 SHA512 dd4ce9340fe556fa49728897b42ac06d33ac02fa770fa01d853b872a79ae91f3f93c0f373b128adfcbc64eef52ceeabc8b02772a41a9d2014b128f73f63eb974
MISC metadata.xml 518 BLAKE2B 063b5b95529cd5a31aac83998c0acbdfef208c34e931c96ae8ee767a326301a597a8297514b5c97bef2b3b706b8938d38c0e5f5d752307a9dd06984792c799a2 SHA512 3a29dffa0f951255a67468b28917590d4108ca12e14af03bfddef80f6d48e266fcccdd991e778ab9e267c0bc76ff0017e07905c1f2f45dc440a9af89f6cae6aa
diff --git a/dev-python/httpx/httpx-0.24.1.ebuild b/dev-python/httpx/httpx-0.24.1.ebuild
index 0912c3ade94e..b741b719c85c 100644
--- a/dev-python/httpx/httpx-0.24.1.ebuild
+++ b/dev-python/httpx/httpx-0.24.1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( pypy3 python3_{10..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
inherit distutils-r1 optfeature
@@ -39,6 +39,7 @@ RDEPEND="
BDEPEND="
dev-python/hatch-fancy-pypi-readme[${PYTHON_USEDEP}]
test? (
+ app-arch/brotli[python,${PYTHON_USEDEP}]
dev-python/anyio[${PYTHON_USEDEP}]
dev-python/brotlicffi[${PYTHON_USEDEP}]
dev-python/cryptography[${PYTHON_USEDEP}]