summaryrefslogtreecommitdiff
path: root/dev-python/hypothesis
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-05-10 00:01:14 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-05-10 00:01:14 +0100
commit17e5f1ea4a2e1c5664f96480ca46348d008e8711 (patch)
tree7166d1b58a582290a4ad23ff5882cca911b8035c /dev-python/hypothesis
parenta0ce545d52f231499bf9f3644493113d8af58ec9 (diff)
gentoo auto-resync : 10:05:2024 - 00:01:13
Diffstat (limited to 'dev-python/hypothesis')
-rw-r--r--dev-python/hypothesis/Manifest2
-rw-r--r--dev-python/hypothesis/hypothesis-6.100.5.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/hypothesis/Manifest b/dev-python/hypothesis/Manifest
index 44d204c832c3..bccfa8503124 100644
--- a/dev-python/hypothesis/Manifest
+++ b/dev-python/hypothesis/Manifest
@@ -5,5 +5,5 @@ DIST hypothesis-6.100.5.gh.tar.gz 9453477 BLAKE2B 8b0ea09b30002a07f91ad8ac59c71b
EBUILD hypothesis-6.100.1.ebuild 2503 BLAKE2B c648c8c7552efbd103bcdf553df0772f789110f1b49c7179a4b656197e9253678ee540cd45ef830ba848e4ca525a3c614dd80cd3fdaf2e5b4bb45c0e3130529e SHA512 d9c91068f98b33cb8a05b1290d4219204ed04fba4436fd008134c2a4cf51b66d5445431e827e4acdba2cfd6800195264e996452eadd8c5b55cee7ae127012cfd
EBUILD hypothesis-6.100.2.ebuild 2511 BLAKE2B ddc6dc2ecc80c134566b183ff0d4082338c658a96207732a22ea7a7bfa5bcd1d45d652688248896a8ee028e04350282f361423103e44202e36097d0fedab18fb SHA512 94bc6c8e3f80d6e2b6c8d89f124ac1ded58de4e18bd1dd405c9ca419e0a894b7684615fcbb645e430f44772588e12bebac012224a03df2bd2ab081dbc4eba936
EBUILD hypothesis-6.100.4.ebuild 2511 BLAKE2B ddc6dc2ecc80c134566b183ff0d4082338c658a96207732a22ea7a7bfa5bcd1d45d652688248896a8ee028e04350282f361423103e44202e36097d0fedab18fb SHA512 94bc6c8e3f80d6e2b6c8d89f124ac1ded58de4e18bd1dd405c9ca419e0a894b7684615fcbb645e430f44772588e12bebac012224a03df2bd2ab081dbc4eba936
-EBUILD hypothesis-6.100.5.ebuild 2511 BLAKE2B ddc6dc2ecc80c134566b183ff0d4082338c658a96207732a22ea7a7bfa5bcd1d45d652688248896a8ee028e04350282f361423103e44202e36097d0fedab18fb SHA512 94bc6c8e3f80d6e2b6c8d89f124ac1ded58de4e18bd1dd405c9ca419e0a894b7684615fcbb645e430f44772588e12bebac012224a03df2bd2ab081dbc4eba936
+EBUILD hypothesis-6.100.5.ebuild 2522 BLAKE2B e17cd7e595def59d5b8c35d6cd2c1af05e8febc9e0484db1030a9d86cc99e41757e51b9a6789c27d080bb5d59ea74c701a88bd8f423e6bbc63ea24b2a6de636d SHA512 05df0864941735b7d4d342ddaad53bf27689063a90a3f3bf7b2e8d4521243a6c3964bfc1935d466b99c505c122c2dd342c8532f048ab8fead90d185e3f7f1c87
MISC metadata.xml 492 BLAKE2B c9e9bbd59af55d1f47e5b7a86933c02b47f832122d03eaca56bd3ec9476cf260d91d4fd2da5068845d4525b7cc9f702b515e8d6a0dffa7923f5898cfd44e12a1 SHA512 166b33d6ac887f52d54fb9d556102038c00650a597d2de1c3aad3f8b5e136e9b6b7db31f05f3379435e4c5f943156d5839d78fc95461af411037a3162ea6705e
diff --git a/dev-python/hypothesis/hypothesis-6.100.5.ebuild b/dev-python/hypothesis/hypothesis-6.100.5.ebuild
index 13d62b8d6bd1..c2bf166b155f 100644
--- a/dev-python/hypothesis/hypothesis-6.100.5.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.100.5.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
CLI_COMPAT=( python3_{10..12} )
-PYTHON_COMPAT=( "${CLI_COMPAT[@]}" pypy3 )
+PYTHON_COMPAT=( "${CLI_COMPAT[@]}" pypy3 python3_13 )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 multiprocessing optfeature