summaryrefslogtreecommitdiff
path: root/dev-python/hypothesis
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2025-02-16 00:13:18 +0000
committerV3n3RiX <venerix@koprulu.sector>2025-02-16 00:13:18 +0000
commitf2bdc27fe0f79f8f9a3945eb2b1163ce75c56439 (patch)
treedd0f7da0455831dffb2cb662e7dae760f92e68ad /dev-python/hypothesis
parent770d63f36dbe1722e0ff9ab55eeca49986f01527 (diff)
gentoo auto-resync : 16:02:2025 - 00:13:18
Diffstat (limited to 'dev-python/hypothesis')
-rw-r--r--dev-python/hypothesis/Manifest2
-rw-r--r--dev-python/hypothesis/hypothesis-6.125.3.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/hypothesis/Manifest b/dev-python/hypothesis/Manifest
index 87aaba2d38cb..28fe09a77344 100644
--- a/dev-python/hypothesis/Manifest
+++ b/dev-python/hypothesis/Manifest
@@ -5,5 +5,5 @@ DIST hypothesis-6.125.3.gh.tar.gz 9508904 BLAKE2B ce056b2b8d0532ae77ec3e7de68fbe
EBUILD hypothesis-6.124.3.ebuild 2622 BLAKE2B df55cc343dec022a974b612e246553b8e99f95b445de919b38ff05839c0211e82703de7e52c2b86c348a34e740ab922edec47a04d66e8709ef31d6442daa937f SHA512 3e4c5188f836adac8679af690b621753b8f6f0e98f85837a26697b7d540598307c4e675044a557ec07240d6b46cb3f23791e77682bebf27d1a3a83f0b21590ab
EBUILD hypothesis-6.124.9.ebuild 2630 BLAKE2B 8b1352e3d2404bb112fb09c368d7df301ca18bdaa4d74a9f8afc624f1975bd8ab89720f08cfdc04e5cbf1123184aca86903821202d8515b40177b247e365053f SHA512 bb6f24f5ec5694c53856521aff3dada20f263a2d57ce899c227ab250d7f7983493130d8d8ed75300d5f4ef1160103e3e35172febc4c885e6c5a42254eeb79987
EBUILD hypothesis-6.125.2.ebuild 2630 BLAKE2B 8b1352e3d2404bb112fb09c368d7df301ca18bdaa4d74a9f8afc624f1975bd8ab89720f08cfdc04e5cbf1123184aca86903821202d8515b40177b247e365053f SHA512 bb6f24f5ec5694c53856521aff3dada20f263a2d57ce899c227ab250d7f7983493130d8d8ed75300d5f4ef1160103e3e35172febc4c885e6c5a42254eeb79987
-EBUILD hypothesis-6.125.3.ebuild 2771 BLAKE2B bc9963d80f9890b3501eb0da055fd620d9fe0c8040a6be05638fac4a252081d38e664d26b21cc7326284d466d749ca616c99d8989c445248e2c9bac4edd4bea0 SHA512 187db8ee4b0650c2dcfead5d4145edfc1bcf7373729ae96da5dc34e50ce1d20099971d3e7ec52e6f4aaab7c13380b28aa3638105c8747e1aa54d0e25b5135966
+EBUILD hypothesis-6.125.3.ebuild 2780 BLAKE2B 8ba5773e6c37903b4a7190eada0c9cfc98bd65b319db9d474e495386fab3d40c8f2ca47435b5a51ab6a3da1a11f016c54696aa6ac7e42691d9c15070e1af8075 SHA512 d9e0347c5ae910007e0f0baa1926460d81b6bc301f98b9251b16cd26ec7533640416549c9f53c254c22c270f8f5bfa940c086169261c9dfec435a2c7ddc96afc
MISC metadata.xml 492 BLAKE2B c9e9bbd59af55d1f47e5b7a86933c02b47f832122d03eaca56bd3ec9476cf260d91d4fd2da5068845d4525b7cc9f702b515e8d6a0dffa7923f5898cfd44e12a1 SHA512 166b33d6ac887f52d54fb9d556102038c00650a597d2de1c3aad3f8b5e136e9b6b7db31f05f3379435e4c5f943156d5839d78fc95461af411037a3162ea6705e
diff --git a/dev-python/hypothesis/hypothesis-6.125.3.ebuild b/dev-python/hypothesis/hypothesis-6.125.3.ebuild
index 3ab9d7ec9403..5e0df5815a5e 100644
--- a/dev-python/hypothesis/hypothesis-6.125.3.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.125.3.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
CLI_COMPAT=( pypy3 python3_{10..13} )
-PYTHON_COMPAT=( "${CLI_COMPAT[@]}" )
+PYTHON_COMPAT=( "${CLI_COMPAT[@]}" pypy3_11 )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 optfeature