summaryrefslogtreecommitdiff
path: root/dev-python/idna-ssl
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-03-23 04:19:44 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-03-23 04:19:44 +0000
commitc5283d322accc6097afec74eab24550829788bab (patch)
treeb99ce668128d82a026eaa31461643f9173f9b77b /dev-python/idna-ssl
parent5510d9d7d1c93c2ea71a2bd6f0666168808d5dd6 (diff)
gentoo resync : 23.03.2018
Diffstat (limited to 'dev-python/idna-ssl')
-rw-r--r--dev-python/idna-ssl/Manifest2
-rw-r--r--dev-python/idna-ssl/idna-ssl-1.0.1.ebuild20
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/idna-ssl/Manifest b/dev-python/idna-ssl/Manifest
index 359333e598d2..478b60716933 100644
--- a/dev-python/idna-ssl/Manifest
+++ b/dev-python/idna-ssl/Manifest
@@ -1,3 +1,5 @@
+DIST idna-ssl-1.0.1.tar.gz 3385 BLAKE2B a14a73b7aa79022c3831e3c66cfc31fe6f2f64474039712aabc0aac28c5ad9c98ba360bccfcacd5b37085c48c8db1f4184f7406489306dd7b87c1ac9599e8c28 SHA512 57a6891543c561cd96d35f3d01f702e8c54c592f0174f34322fd0794df8a80ad0117b558f2d0078d22cb8e0114aaa9b72c7217c91a40f02475334d7a94429c2e
DIST idna_ssl-1.0.0.tar.gz 3375 BLAKE2B 28ecee9e271619b7a4f3698aacbdbf0e953ed9b52640818007dc86f34145d8ea000260991d44cfa4cd896b74172b0a32962c3053152558b8d621396df2e248de SHA512 d1f7479cc3edff164bb26deb05af757906ba91241bc668f1b087560087a89f741a0b36e166bfb8142128ceed6008621ab36a2556ed2304ea6374c19982bc663a
EBUILD idna-ssl-1.0.0.ebuild 598 BLAKE2B 53868380a47c21221fd09be8864e4cb55fe3175404d64b15973bdce8fd6205e425017c03d07a33bf8b59c6bc72c80c7dc816525a2e83e754cbd06cc096451b03 SHA512 1738e46db0bf36b314035599dc551142f28e4eda7ddba8155f975d57adc71c0fef7dc4e6bab6913e2ea013ecd9c5b7f4d96682f46fd2f8a8c502678fcd0810a0
+EBUILD idna-ssl-1.0.1.ebuild 533 BLAKE2B 0fc98f1c3ef74dafbdafcd4d0cafb306b68f60330193af9ed2dc65f8f0949fa9a292344028c094cd785058da72708c4df24c1e89308375cc1bbb3d36161ebbc6 SHA512 4ccfe67ba3287de7ea73b2336629ba58c5801ad0a298be5125159f6ef87aa0a70e9b02469c0fe19d77c5483b2b4785d466602ad8df3cc8388fd51712b9b2f333
MISC metadata.xml 368 BLAKE2B b2f78fb9dea9edf6f2b2a7fb72412302b014e8b1b536653ae12fcd2bc8fa94bb253ff780aedcfd32fcddfcc2030b363e12440dfa4efef1a886e99b8b0acd8dba SHA512 531bbcdb7ec492aa4c38f4352cb0a93c618c60d9f8920ff476f6f8b7991744ccba2188a9e441e696a02d1c4ef4ea9af3afeb2c81a0d046e700796ee45b7f3888
diff --git a/dev-python/idna-ssl/idna-ssl-1.0.1.ebuild b/dev-python/idna-ssl/idna-ssl-1.0.1.ebuild
new file mode 100644
index 000000000000..bb91e721918b
--- /dev/null
+++ b/dev-python/idna-ssl/idna-ssl-1.0.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Patch ssl.match_hostname for Unicode(idna) domains support"
+HOMEPAGE="https://github.com/aio-libs/idna-ssl https://pypi.python.org/pypi/idna_ssl"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/idna[${PYTHON_USEDEP}]"