summaryrefslogtreecommitdiff
path: root/dev-python/inflection
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /dev-python/inflection
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'dev-python/inflection')
-rw-r--r--dev-python/inflection/Manifest2
-rw-r--r--dev-python/inflection/inflection-0.3.1.ebuild11
2 files changed, 5 insertions, 8 deletions
diff --git a/dev-python/inflection/Manifest b/dev-python/inflection/Manifest
index 574baba40a11..f8413ac8ffad 100644
--- a/dev-python/inflection/Manifest
+++ b/dev-python/inflection/Manifest
@@ -1,3 +1,3 @@
DIST inflection-0.3.1.tar.gz 12943 BLAKE2B cffaba9dc22444abda6cef04bc7dbd420abcdc0edca5c13bb734edd72aab631a2b50d3c37f9bd914cc8956f8afe951734db764bcced9e0837bfe75a90c527f73 SHA512 2a69a6228f2d44a5afecbd3ef51a51b4d5f63f69ddc844f4abfd6f326cb25c518403e8c5b9f98589885777d41d8fea31bacab3a5a3ab80db411960238d2f49ad
-EBUILD inflection-0.3.1.ebuild 875 BLAKE2B 974b235a9206a246c6010c965aaaf78461b124a38c66b9451abd5d915a89851e666fed3fc90bfb36866f9a6b145e194c370506a6f60aaef2b1db39f3816df295 SHA512 5ea377a59db55488dfe09107cc4dc9fbd7f42a96d9230143192747e4cc6284ff6932da7aa64e132fd850ff0c58204beda2285dc3ee2f4fcc01af3b306d1b7f19
+EBUILD inflection-0.3.1.ebuild 867 BLAKE2B bc8e93cace37515e9a5e7f20f6e2535b30b52b1b5a8e8159443ca68311ef1d82efe2aa783a5a0dab1325a177facbe93025f25902ce33deaeb5f6b9f64a42a177 SHA512 01ab631dbcc1063e9b577b4528c65098d90a58e7a9fb8a8083e15fd662352ed4c50e06657e4641d61b8fbc04b21fca7578d3285b7eece20bc41ad9c9c3c66c8e
MISC metadata.xml 444 BLAKE2B 8127165e52bc2ba190021733ea594cf8da0bf3f2d878fdc191cda3354d2093c239cd5bd7fffc0c2bfe3055eff103da4bcafefc215576a28cb83e852aeb43cd57 SHA512 2175dadc52b8a381bfcbcd3a390d99f8582aba44870c29f5addf25880df9336d9bd16bd2120ad283359693fef2b0e65b7cae315fe17f042c17a512ea0352c352
diff --git a/dev-python/inflection/inflection-0.3.1.ebuild b/dev-python/inflection/inflection-0.3.1.ebuild
index 16c59e49ccac..5ea6e6f3a815 100644
--- a/dev-python/inflection/inflection-0.3.1.ebuild
+++ b/dev-python/inflection/inflection-0.3.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
inherit distutils-r1
@@ -17,12 +17,9 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="doc test"
-RDEPEND=""
-DEPEND="
+BDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/pytest[${PYTHON_USEDEP}]
- )
+ test? ( dev-python/pytest[${PYTHON_USEDEP}] )
doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
"
@@ -34,5 +31,5 @@ python_compile_all() {
}
python_test() {
- py.test || die "Tests failed with ${EPYTHON}"
+ pytest -vv || die "Tests failed with ${EPYTHON}"
}