summaryrefslogtreecommitdiff
path: root/dev-python/jsonpointer
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-06-13 10:39:22 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-06-13 10:39:22 +0100
commit9452a6e87b6c2c70513bc47a2470bf9f1168920e (patch)
tree8ac67e26b45f34d71c5aab3621813b100a0d5f00 /dev-python/jsonpointer
parentf516638b7fe9592837389826a6152a7e1b251c54 (diff)
gentoo resync : 13.06.2020
Diffstat (limited to 'dev-python/jsonpointer')
-rw-r--r--dev-python/jsonpointer/Manifest2
-rw-r--r--dev-python/jsonpointer/jsonpointer-2.0-r1.ebuild6
2 files changed, 3 insertions, 5 deletions
diff --git a/dev-python/jsonpointer/Manifest b/dev-python/jsonpointer/Manifest
index 795cf16f77a1..83f572b31b4e 100644
--- a/dev-python/jsonpointer/Manifest
+++ b/dev-python/jsonpointer/Manifest
@@ -1,4 +1,4 @@
DIST jsonpointer-2.0.tar.gz 8699 BLAKE2B 7b52955aa691a1bba327df6674704503b009101d0dd94587620a684ca9310128e3afcc62cedabd92106deffc3a6a3434a72123fc804224ae68ade8751462bf14 SHA512 e8e2b03c12c3fc5f65816fc71d1c07135ef74a0c912286f5b8bef2d9e21b8ae6e766d1aa2104b3eeb0e53928034321f25b203386ac3f5641b54b0641f6a08137
-EBUILD jsonpointer-2.0-r1.ebuild 663 BLAKE2B 7dc8a6098918babdded8b9355eae60543fc9b850c47617cedebdbf5706e61cf67c738923860983d2eedabdbb5853c4f5cd579eb0de0aac50218b7b266365232d SHA512 822c1b35d7a54bb8bbbbcdfc8834393bf8ef0713a5f9c35ec6d30f08a0369def161d6899ffaf09ff2271591b64adf04438342f05ddea7b583024f50eb4a3dd84
+EBUILD jsonpointer-2.0-r1.ebuild 604 BLAKE2B f3e7d7b4e1e6f2841b71a83a51dd4a56004af50393e0d0eda4f9d1b86f7f0fdc5567df6b240457a3044a465e4833a259117080f6b1ce26decabddf03d4a04915 SHA512 d10e60313026be6fb1d2b5d32a6b82dfefc305574c5eea0e8dcfc4d0561465814243f4c54b20de400197dfca917dc6546260368b47767230ee8994b7685c70e4
EBUILD jsonpointer-2.0.ebuild 625 BLAKE2B d411c533826cc23808cbdfacb38ffe6d93bd63c663abf1bdcbf6ae12d36e8e2e2708c2cc64db493faf2f1ab279e224df31a4e7349ad60e84dc8828119927ed3d SHA512 3c21bb33e6bba667dfb62ecce849781b869c1bbd39071564df3f5e6b8c7491662d3dbb62de22673848aaa9aca8b9f937201732fe0f1c9fe5d4df3e14f26eda35
MISC metadata.xml 702 BLAKE2B 20a9bbb2163d360f6797170b59d71a8233c7e7bc9f66f1809bd5c70d4c460a464fc0d8ad831f4ff08bb28df0c2ff77c0a0fd483a6295a7090fa73d1a3a4902ec SHA512 0f25c1d5667c07fc6382d958c6f150412de3208a9f21218bcff55c32354e86e17338d3b2480dbb8c7633f1b0d95211c9510aa4cbc9e5392490b6c3904babb9f8
diff --git a/dev-python/jsonpointer/jsonpointer-2.0-r1.ebuild b/dev-python/jsonpointer/jsonpointer-2.0-r1.ebuild
index 2f61b34edb5e..5250c3905761 100644
--- a/dev-python/jsonpointer/jsonpointer-2.0-r1.ebuild
+++ b/dev-python/jsonpointer/jsonpointer-2.0-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7,8}} pypy3 )
+PYTHON_COMPAT=( python{2_7,3_{6..9}} pypy3 )
inherit distutils-r1
@@ -12,9 +12,7 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux"
python_test() {
"${EPYTHON}" tests.py || die "Tests fail with ${EPYTHON}"