summaryrefslogtreecommitdiff
path: root/dev-python/matplotlib
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-06-29 08:00:25 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-06-29 08:00:25 +0100
commitd855918b46ba8714cf1320fe63b55fd0ed1748a6 (patch)
tree4d7d0e86122a07796a660310d507f93e1b7747b9 /dev-python/matplotlib
parentb8325835c82367d22428eb41afa0f2d375338d3c (diff)
gentoo auto-resync : 29:06:2024 - 08:00:25
Diffstat (limited to 'dev-python/matplotlib')
-rw-r--r--dev-python/matplotlib/Manifest2
-rw-r--r--dev-python/matplotlib/matplotlib-3.9.0-r1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/matplotlib/Manifest b/dev-python/matplotlib/Manifest
index 34efce510cce..6d7dce520641 100644
--- a/dev-python/matplotlib/Manifest
+++ b/dev-python/matplotlib/Manifest
@@ -5,5 +5,5 @@ DIST freetype-2.6.1.tar.gz 2302080 BLAKE2B 6a5fb98e5fa6cf4b7d7533ad44e364227d8c2
DIST matplotlib-3.8.4.tar.gz 35934425 BLAKE2B e449f1d71a3152a9cf34cf13c70489d2664c8734c8e8ae0ed5dec2ed5111e0210d679f7e6a1e0b707499d9968b945a7f91573186b82c6d036238aadb5c9da006 SHA512 d4c6a5b3484927dbae1b1203e9984b67d08c958c4a5136abaa805f1eb221146fb1211e5f20456e281d41fc09c94917a796ffacfdb185c58eeeb6d19e60c78b1a
DIST matplotlib-3.9.0.tar.gz 36069890 BLAKE2B 02ddb25901b5a93a8daf6f26c98b92d5e35abe2e98783b039928338abb1d628adbf3fd4786c08cb1610bf405cb558ca31fc12dbde77ec5f2a633143c7ea659a1 SHA512 135ee2f97c26cb60479cc10bf8a833384c393993d8a905ab869f4c73b91a50ffa596f84ce349af7f1a0b08a21e1906394cf6a702bb567a9c3999d40f54974326
EBUILD matplotlib-3.8.4-r1.ebuild 11560 BLAKE2B c1f8c41400984468133651b742d43ab71bc59ad989f352f62dbcac28770c8028664f28d0380244e1349594c32a226732d3c9f93b72fdbce0eef6c1e63d576d84 SHA512 827a03eecb5db47149de4b781aeaeaba4278e557f2c91b6f2551462e3c8f65a2b3ac41f274be8e16a458ffc65723e6643fa9779672e613a6141d2b618d44f054
-EBUILD matplotlib-3.9.0-r1.ebuild 9784 BLAKE2B 78483552435708ef51d915eb54863c4d2e22d54c7c88e02ce13ce60675333370968a8734c76c53562e851329ba2e51a36cdbe6fd91b1602989b509ab57394127 SHA512 f3983b2e86d953892c14e2b20e3d37db0ffdda2a0396f03ab9e084c6172f512e864715b0fce0844e78473d2a40ec52cca1c27422e8509d7c567a7dff20de874f
+EBUILD matplotlib-3.9.0-r1.ebuild 9784 BLAKE2B 98bf9b8f532d349e462383e138648f9dc5bbdb7484bc6457abcddafc262e69bdb422bea134e2c04bf0688fcddb9a5757cb394b4cd868cc23621bdecf6fa76526 SHA512 46febf64896b49dca0bcb1e31bb7e2d01b417bfd602b286088fc205db860826d7e05476f68fb9a0af58b42aa08d908038e829a002dd9aea870213392871e9dea
MISC metadata.xml 1074 BLAKE2B 1d7dce116e09939378872c2eaf5153948b7e934626110eb4899d0dfc2781429522328f1c4efd2c40f829da64e19bed8f9fbd1b8907a6e74a5fd54587c1d29e5b SHA512 e344bfc813e09c24a8edfa9c062eb2a6c44535559370f508a27a2de20c6ab92aeb48bc8daf9c357178e513eb2474a33782e4098c0f3bcbb84b11f7388ef1a704
diff --git a/dev-python/matplotlib/matplotlib-3.9.0-r1.ebuild b/dev-python/matplotlib/matplotlib-3.9.0-r1.ebuild
index a233756bee04..a37a050e685b 100644
--- a/dev-python/matplotlib/matplotlib-3.9.0-r1.ebuild
+++ b/dev-python/matplotlib/matplotlib-3.9.0-r1.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DISTUTILS_EXT=1
DISTUTILS_USE_PEP517=meson-python
-PYTHON_COMPAT=( pypy3 python3_{10..12} )
+PYTHON_COMPAT=( pypy3 python3_{10..13} )
PYTHON_REQ_USE='tk?,threads(+)'
inherit distutils-r1 pypi virtualx
@@ -85,7 +85,7 @@ RDEPEND="
wxwidgets? (
$(python_gen_cond_dep '
dev-python/wxpython:*[${PYTHON_USEDEP}]
- ' python3_{10..11})
+ ' python3_{10..12})
)
"