summaryrefslogtreecommitdiff
path: root/dev-python/mistune/mistune-0.8.4-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-23 10:22:15 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-23 10:22:15 +0100
commit8b4ace9c50842c5b83401ea7b179dcab940387e1 (patch)
tree230f3135ceaace633cf93e9838b185c4a6664c2e /dev-python/mistune/mistune-0.8.4-r1.ebuild
parent9ee6d97c2883d42f204a533a8bc1f4562df778fb (diff)
gentoo resync : 23.09.2020
Diffstat (limited to 'dev-python/mistune/mistune-0.8.4-r1.ebuild')
-rw-r--r--dev-python/mistune/mistune-0.8.4-r1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/mistune/mistune-0.8.4-r1.ebuild b/dev-python/mistune/mistune-0.8.4-r1.ebuild
new file mode 100644
index 000000000000..60a55ef32134
--- /dev/null
+++ b/dev-python/mistune/mistune-0.8.4-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="The fastest markdown parser in pure Python"
+HOMEPAGE="https://pypi.org/project/mistune/ https://github.com/lepture/mistune"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~riscv s390 sparc x86 ~amd64-linux ~x86-linux"
+
+distutils_enable_tests nose