summaryrefslogtreecommitdiff
path: root/dev-python/myst_parser
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-12 01:31:22 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-12 01:31:22 +0100
commit3ad0a4619950efcdb234f117cb58611443537534 (patch)
tree7150119377a43327bafe10c005538363f798517e /dev-python/myst_parser
parent276bf8cd1947ad9dd4295234e2ede5793ee301e6 (diff)
gentoo auto-resync : 12:07:2022 - 01:31:22
Diffstat (limited to 'dev-python/myst_parser')
-rw-r--r--dev-python/myst_parser/Manifest2
-rw-r--r--dev-python/myst_parser/myst_parser-0.17.2.ebuild47
2 files changed, 0 insertions, 49 deletions
diff --git a/dev-python/myst_parser/Manifest b/dev-python/myst_parser/Manifest
index a65b9c5de749..8cce91d09060 100644
--- a/dev-python/myst_parser/Manifest
+++ b/dev-python/myst_parser/Manifest
@@ -1,5 +1,3 @@
-DIST MyST-Parser-0.17.2.gh.tar.gz 878600 BLAKE2B 0c5b9dd5aa1e1e54706c1a04770fac33f8b2233164f2462a27dccdd405592dde4d41ab986632a2903aa26a6e7ae942e0ad54103c48f0829d410b080facb061a8 SHA512 625894686093266af03ef2cf01cd3dc2fea80c933479d6df3a4b99a103f17e8afd7120fe7a56ef21bdc8aa33569741a675caf4a7e1ed6ddbe3facae19b3c222a
DIST MyST-Parser-0.18.0.gh.tar.gz 768448 BLAKE2B efb5d1907b5779b1816f1cc4fd5ede9543cf246e4029f4bf6d763a8aacdf54b5c8c5efa2fea61de4bf257f5979871409ee907b3349cdb4f099ac689131d0805a SHA512 919494467de3f0cd97c9c8062626b88c22fd0596e120b7ca117b8bce18d9fad9faf06a36e4c5bd8a4dad838c888524c780beceaf3e7acb42232bd3c903fabc3f
-EBUILD myst_parser-0.17.2.ebuild 1307 BLAKE2B 0b16429855acefc1bca9c867c20f5f03b6125d2df0083d25c30fac7e503daa08cd9a7aab1fa4da0eb70441d4b9be4580a273a3c54f2618ad1d46aa379ed44c16 SHA512 d6c780e2078bef21d367bbfbec9c544ab0c9bb853018dc7e560f99b95e32642373cf0f78a9ad95220dc9355f55ddb13dafeb138024f8c431a2491ae279468ed4
EBUILD myst_parser-0.18.0.ebuild 1638 BLAKE2B 41484415538ea918208eec1368535a9a19a40bb893c307b3868b83ab8c8b1299e1abf15d115595ffc1627f8635287ae65157358d6bdec9a81d76a47715fd85e8 SHA512 d281d6a118b47bf44916090e980a0de12483a283b68f6294773482a035f47e8af3948203b69152c06ba3f3a129c406a7257de9dcd52a9d3f818993fe960b030e
MISC metadata.xml 406 BLAKE2B d8a974be3dd4fef4800958dcb1eef3124dc8e3ec49e6678d0db7d6096ef290019aa025796c4f7c38bc11b750d1667ba97d4429b64e7271009da707cd945e113f SHA512 acdc27a39e068c487306002342b9c0c5910d61ed34a7b62878272054ea458d5aad46fe24095a52666ed77ffcb6e703687cc83de0c9e2cef395a1decf9003d918
diff --git a/dev-python/myst_parser/myst_parser-0.17.2.ebuild b/dev-python/myst_parser/myst_parser-0.17.2.ebuild
deleted file mode 100644
index 89a18be3805b..000000000000
--- a/dev-python/myst_parser/myst_parser-0.17.2.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{8..11} )
-
-inherit distutils-r1
-
-MY_P=MyST-Parser-${PV}
-DESCRIPTION="Extended commonmark compliant parser, with bridges to sphinx"
-HOMEPAGE="https://pypi.org/project/myst-parser/ https://github.com/executablebooks/MyST-Parser"
-SRC_URI="
- https://github.com/executablebooks/MyST-Parser/archive/v${PV}.tar.gz
- -> ${MY_P}.gh.tar.gz
-"
-S=${WORKDIR}/${MY_P}
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 hppa ~ia64 ppc ppc64 ~riscv ~s390 sparc x86"
-
-RDEPEND="
- <dev-python/docutils-0.18[${PYTHON_USEDEP}]
- dev-python/jinja[${PYTHON_USEDEP}]
- dev-python/markdown-it-py[${PYTHON_USEDEP}]
- dev-python/mdit-py-plugins[${PYTHON_USEDEP}]
- dev-python/pyyaml[${PYTHON_USEDEP}]
- <dev-python/sphinx-5[${PYTHON_USEDEP}]
- dev-python/typing-extensions[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- dev-python/beautifulsoup4[${PYTHON_USEDEP}]
- dev-python/pytest-regressions[${PYTHON_USEDEP}]
- dev-python/pytest-param-files[${PYTHON_USEDEP}]
- )
-"
-
-EPYTEST_DESELECT=(
- # Unimportant tests needing a new dep linkify
- tests/test_renderers/test_myst_config.py::test_cmdline
- tests/test_sphinx/test_sphinx_builds.py::test_extended_syntaxes
-)
-
-distutils_enable_tests pytest