summaryrefslogtreecommitdiff
path: root/dev-python/netcdf4-python
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
commit1798c4aeca70ac8d0a243684d6a798fbc65735f8 (patch)
treee48e19cb6fa03de18e1c63e1a93371b7ebc4eb56 /dev-python/netcdf4-python
parentd87262dd706fec50cd150aab3e93883b6337466d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/netcdf4-python')
-rw-r--r--dev-python/netcdf4-python/Manifest3
-rw-r--r--dev-python/netcdf4-python/metadata.xml18
-rw-r--r--dev-python/netcdf4-python/netcdf4-python-1.2.2.ebuild33
3 files changed, 0 insertions, 54 deletions
diff --git a/dev-python/netcdf4-python/Manifest b/dev-python/netcdf4-python/Manifest
deleted file mode 100644
index a7c3cedbc659..000000000000
--- a/dev-python/netcdf4-python/Manifest
+++ /dev/null
@@ -1,3 +0,0 @@
-DIST netCDF4-1.2.2.tar.gz 679107 BLAKE2B c15ed9332bd8e4bb18c312cd4418add169716ef29b6f5c4b935c880259a6a16c8388ed7c790919bfbbee631e9e96ce4b9a9afaeabb305e4dd32028353e62207d SHA512 e09465d125077e71b8aad4332be844099c7fa29d0ea8f1dd0887f7a5e849ab778361026323466b1d4897bc3d8f8be1818cfa5f426773c765ee9c5f3728ff3da3
-EBUILD netcdf4-python-1.2.2.ebuild 662 BLAKE2B 622ff95d198c1a084cfa03f2605a1f9431eb23dad475d16b4d0702f73f7e648de8d81a6aff127d92431b4835117800bec1cfc35192471dc983ffbbf89bbd28a9 SHA512 730cce1215f799bfe582607056ffbbfd83cee18f3720240fb43a004bf06126892766d28d5600240d1a3689f12224fd60cdf818408b0fc3acba22a91185ce26e0
-MISC metadata.xml 702 BLAKE2B a7c9b2dd81a36206430022513af169fc3819eab8923bb9fe50d94fa165ad6605bd4bbabe700e1c11612d522ad39d02bee56db03b31888969e4f871606ecb5018 SHA512 ecb1a82976d540d6a8472901456bcc634077214703ca30e52cd9cf6fe47d7ac69abbf754dcaef977ece693e5c7d8f97dd250bbe1e1dccc4c03964eba576e29d5
diff --git a/dev-python/netcdf4-python/metadata.xml b/dev-python/netcdf4-python/metadata.xml
deleted file mode 100644
index b230a3c11bf8..000000000000
--- a/dev-python/netcdf4-python/metadata.xml
+++ /dev/null
@@ -1,18 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <maintainer type="project">
- <email>sci@gentoo.org</email>
- <name>Gentoo Science Project</name>
- </maintainer>
- <longdescription>
- netcdf4-python is a Python interface to the netCDF C library.
- netCDF version 4 can read and write files in both the new netCDF 4
- and the old netCDF 3 format, and can create files that are readable
- by HDF5 clients. The API modelled after Scientific.IO.NetCDF, and
- should be familiar to users of that module.
- </longdescription>
- <upstream>
- <remote-id type="pypi">netCDF4</remote-id>
- </upstream>
-</pkgmetadata>
diff --git a/dev-python/netcdf4-python/netcdf4-python-1.2.2.ebuild b/dev-python/netcdf4-python/netcdf4-python-1.2.2.ebuild
deleted file mode 100644
index 1231a6a14714..000000000000
--- a/dev-python/netcdf4-python/netcdf4-python-1.2.2.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
-
-inherit distutils-r1
-
-MY_PN="netCDF4"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Python/numpy interface to the netCDF C library"
-HOMEPAGE="https://unidata.github.io/netcdf4-python/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="
- dev-python/numpy
- sci-libs/hdf5
- sci-libs/netcdf:=[hdf,hdf5]"
-DEPEND="${RDEPEND}"
-
-S="${WORKDIR}"/${MY_P}
-
-python_test() {
- cd test || die
- ${PYTHON} run_all.py || die
-}