summaryrefslogtreecommitdiff
path: root/dev-python/numpy/numpy-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-21 18:00:10 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-21 18:00:10 +0100
commit265dbe5dbc14c199299496c6db8fce3f76647015 (patch)
treeab18b5617d138f6684566b619405090989d55a2c /dev-python/numpy/numpy-9999.ebuild
parent586819755b4dbfdffdc8a725ab7c0f86095b8489 (diff)
gentoo resync : 21.09.2018
Diffstat (limited to 'dev-python/numpy/numpy-9999.ebuild')
-rw-r--r--dev-python/numpy/numpy-9999.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-python/numpy/numpy-9999.ebuild b/dev-python/numpy/numpy-9999.ebuild
index aa2a3abfa0ef..dd08eecdb020 100644
--- a/dev-python/numpy/numpy-9999.ebuild
+++ b/dev-python/numpy/numpy-9999.ebuild
@@ -104,6 +104,8 @@ python_prepare_all() {
}
python_compile() {
+ export MAKEOPTS=-j1 # bug #660754
+
distutils-r1_python_compile -j $(makeopts_jobs) ${NUMPY_FCONFIG}
}