summaryrefslogtreecommitdiff
path: root/dev-python/oauth
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/oauth
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/oauth')
-rw-r--r--dev-python/oauth/Manifest3
-rw-r--r--dev-python/oauth/metadata.xml11
-rw-r--r--dev-python/oauth/oauth-1.0.1-r1.ebuild19
3 files changed, 33 insertions, 0 deletions
diff --git a/dev-python/oauth/Manifest b/dev-python/oauth/Manifest
new file mode 100644
index 000000000000..9c04a5333f71
--- /dev/null
+++ b/dev-python/oauth/Manifest
@@ -0,0 +1,3 @@
+DIST oauth-1.0.1.tar.gz 9533 BLAKE2B 621926e0ec839ffe4aa3eb22eee1d3cbdf1e5fbfc152d4ef127ef271c69f7d036a2b4dec634a78a2dcdef1d3f4a6f5cc27900324787c23f0e4b7ebe59a64beea SHA512 a503b1bfff18c97a0e666cc376bfcb11e3cc0f3340dd16e0254fcd4340ed28ab0fc52d1de81b573309351a5edaf83d0b437c155580c00e32a81a7c219ee7eca9
+EBUILD oauth-1.0.1-r1.ebuild 420 BLAKE2B 3988d6873b431f6d9758e551125e4e005d7d534dffa78283c1313bad2c9a3cfdbc747ce833bfc2b23d4e748baaca755f4916e69e514303350bdd24785f2723fd SHA512 45aed0603281e46cdb1926be2278bed13eb2358d91a6f84874e4e1cff9880c0a9cb31a237d97a5619cb9a792c2609e79a8a2b1b09970538228ea84e53e19b431
+MISC metadata.xml 308 BLAKE2B bc43d346ef9f7e197058b62366bd2c572f6367a154102bd22a7343ea4fd31704f0150e0b7e0e860be58c030bf3c2ac1c803dd000d4468405610bbfcf7280d912 SHA512 0f14e64b2b19c1895773d57a4814878d825986856cd5b8f383101e8f17e11c762123b57b19e9c9bd74bcb533c084a9cc33e46e990fc6291d623e83603e61882e
diff --git a/dev-python/oauth/metadata.xml b/dev-python/oauth/metadata.xml
new file mode 100644
index 000000000000..b8c2d350f545
--- /dev/null
+++ b/dev-python/oauth/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">oauth</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/oauth/oauth-1.0.1-r1.ebuild b/dev-python/oauth/oauth-1.0.1-r1.ebuild
new file mode 100644
index 000000000000..32feaddc9414
--- /dev/null
+++ b/dev-python/oauth/oauth-1.0.1-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Python OAuth module"
+HOMEPAGE="https://pypi.org/project/oauth/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ppc64 x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""