summaryrefslogtreecommitdiff
path: root/dev-python/paramiko
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-30 11:44:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-30 11:44:06 +0100
commitf516638b7fe9592837389826a6152a7e1b251c54 (patch)
tree8bfecb640b7b6403d7a3d662d923eed630033da7 /dev-python/paramiko
parent1a61119f9f7b057830e2ce0563f913ec86f282ad (diff)
gentoo resync : 30.05.2020
Diffstat (limited to 'dev-python/paramiko')
-rw-r--r--dev-python/paramiko/Manifest1
-rw-r--r--dev-python/paramiko/files/paramiko-2.6.0-tests.patch34
2 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/paramiko/Manifest b/dev-python/paramiko/Manifest
index a5a66485d2f7..1fd89f71af5a 100644
--- a/dev-python/paramiko/Manifest
+++ b/dev-python/paramiko/Manifest
@@ -1,5 +1,4 @@
AUX paramiko-2.4.2-disable-server.patch 1596 BLAKE2B 7e2ef1e216f34086c06d985556dde82eccfc08b835a9b336f1e54e81ddf32567872daec9dadc728bfaab8e3c4728439d704d51f9b1df5e04a64b5064f6d79bf5 SHA512 5e2f9285ffa3ece551ce929c6d50691761da6269e906355bbf79b0664a764083f7d55a9e347e2ed236a4c9a7f934d489315b68ebea984694ee9d1714416d34fd
-AUX paramiko-2.6.0-tests.patch 1193 BLAKE2B 86063ffd478f5772e2aacbbd6e6a74262ebaa1e67126af598eb589e49484efc15b581df0bbc796c0790a5ca80d6b5a72cbd07782c7790a9782e66f857e9c2336 SHA512 5b5de9c209d6aee83dc57f2f04d1d43f7106ed135fc12427d9237cf63932408c6385f878d02ef5dbb3d09476ee516148208d0390caa21f82a113bf6ed5a8176e
AUX paramiko-2.7.1-tests.patch 4618 BLAKE2B 9c1d055e24e360574fdcb63ef01a1669e380da42aa2ca72ba158159a1d618b447936a3c3f746625126a1bf8c945d8000bd09aabc5918d25b3840296b57bb5469 SHA512 6192dadd31c33ccf178cd813b726c5c2cc31a12ac7698377ede19d10b19b4e32b6e203ec2bbf26b486f58151f642c4d44095e9efeabad96e2751fa4631ee11c4
DIST paramiko-2.7.1.tar.gz 330391 BLAKE2B 0f7a2f3b6c15a68002001d69f8402deea5421a8b1f6cf35061a8a36f4b81b7a291d7b0f0b457f32de4c4769659a2e067f0bdb6cc5dcdd0810ebf917e349e85af SHA512 2cebed2420cf9af77cb0d459b64a74adcffcdb15bd58c8fc9243855ae91f43e16706665b64ce2851f6e99e59ca6a47d7299a2aae35a4c9d01ab97b343569c4b2
EBUILD paramiko-2.7.1.ebuild 1417 BLAKE2B 2d5b5b788dd203bf8b94fcdcf4834effacea9d4c1a87b5463819c9e6e9928d2a3f2b7b5dd81624d832316e79f7074ab08e29593ac4bddfa6c90e96a71acd7700 SHA512 69a4f4244ba8ed18208f45efacda8f84abde3b46699ecacb96df8d2b08626572c70cc89b1fabfb74bfced85f1a67e2323d20c3cdfe80f6aa753787c25c69e0ba
diff --git a/dev-python/paramiko/files/paramiko-2.6.0-tests.patch b/dev-python/paramiko/files/paramiko-2.6.0-tests.patch
deleted file mode 100644
index 4b15f6a50502..000000000000
--- a/dev-python/paramiko/files/paramiko-2.6.0-tests.patch
+++ /dev/null
@@ -1,34 +0,0 @@
-Skip tests requiring pytest-relaxed since it was removed from the tree due to
-breaking pytest.
-
---- paramiko-2.6.0/tests/test_client.py
-+++ paramiko-2.6.0/tests/test_client.py
-@@ -33,7 +33,7 @@
- import weakref
- from tempfile import mkstemp
-
--from pytest_relaxed import raises
-+#from pytest_relaxed import raises
- from mock import patch, Mock
-
- import paramiko
-@@ -684,7 +684,8 @@
-
- # TODO: more granular exception pending #387; should be signaling "no auth
- # methods available" because no key and no password
-- @raises(SSHException)
-+ #@raises(SSHException)
-+ @unittest.skip("skip tests requiring pytest-relaxed")
- def test_passphrase_kwarg_not_used_for_password_auth(self):
- # Using the "right" password in the "wrong" field shouldn't work.
- self._test_connection(passphrase="pygmalion")
-@@ -705,7 +706,8 @@
- password="television",
- )
-
-- @raises(AuthenticationException) # TODO: more granular
-+ #@raises(AuthenticationException) # TODO: more granular
-+ @unittest.skip("skip tests requiring pytest-relaxed")
- def test_password_kwarg_not_used_for_passphrase_when_passphrase_kwarg_given( # noqa
- self
- ):