summaryrefslogtreecommitdiff
path: root/dev-python/pgpdump
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-python/pgpdump
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-python/pgpdump')
-rw-r--r--dev-python/pgpdump/Manifest5
-rw-r--r--dev-python/pgpdump/metadata.xml12
-rw-r--r--dev-python/pgpdump/pgpdump-1.5.ebuild17
3 files changed, 34 insertions, 0 deletions
diff --git a/dev-python/pgpdump/Manifest b/dev-python/pgpdump/Manifest
new file mode 100644
index 000000000000..4a9fa5738352
--- /dev/null
+++ b/dev-python/pgpdump/Manifest
@@ -0,0 +1,5 @@
+DIST pgpdump-1.5.tar.gz 69446 SHA256 1c4700857bf7ba735b08cfe4101aa3a4f5fd839657af249c17b2697c20829668 SHA512 b9fc7f78b920296301acaad2dbbafefff7b5f1658cbb65f5892a28d0b4d5110581bba984ad5cdabde3330025e3828387d7127c689cb86a7163c0b5ac0d0d2de0 WHIRLPOOL 81b3bfc26f89419261d0104d848f584b602f280efa62b078c902224f3c545b757d2864c946adea7800df08ab693b9dd182a9ed43aa617480f9e04865f7372a81
+EBUILD pgpdump-1.5.ebuild 444 SHA256 271a263ef804c8e08d2d5a6d721f12a64da8663836a079144b0ff8ecf2e5ea09 SHA512 0d0dc402b6221edc6fbae91421d11b1a2dcdd000fc5c214785323ab1007f135dadd136d8e55a16d80c16664cd1d4fe4e4dff9524e3ca921cae408c8a70506d8f WHIRLPOOL c4a1183be60968ddab554426f7eae4a0336fa16dbbf3af9b4063e938e33e8526eeca1095a562dcdeb94241aa6a9ffb02aabfa7eec29e822630a446e9f34c14cf
+MISC ChangeLog 2691 SHA256 a8f8149e81738a2059edf426c195f1bb4f8b0dc52d1efc1e342bfe899d15cf5a SHA512 8ca94fa4bdfbeb6f5dace067a147141a940175afe09682888abdb07b56ef8ba567219f2a20f5a3c4a423f0679830a98dfd87f0884e93825062bbe3d840066d89 WHIRLPOOL 459083482c12d9521a6812a1d60b3e0684b1e39c7a493a17830a05730270be2f1e93895ee5d5858115e62b65d9d187b7c3ad4f625083fd45472bb484ef95bb70
+MISC ChangeLog-2015 554 SHA256 c7e986a41b4d9c266bd65fb97bd2ce11724aea3347e3b9707f6b7d7e9b7ff83c SHA512 d3df716be7960dce3a312a66a74caf2eb71e2b7f5cbba2fd6308f60111bc048a68e349418f7016e909f6cd8196c1d29157a1927527f5607363a09caf2817d58d WHIRLPOOL be00bb93d112ec8cf7b23d14b669384e270fb1962bd531e8f47a672aa1c6ca5727cedb82c438816e00eece916f7dda549f2d9b7e831393797b8293a3a75107bb
+MISC metadata.xml 386 SHA256 6629bd681adb2b5372a772478ceec7742a959b1c815e40d8d3c455523949509c SHA512 e7d8886a19a4cae8c44a9546ca41c486965a304da55d623892746d1dd0706348dbd431080ff145bd47d7a629b1e7c464e36f18699172689907c15fd31f79fe27 WHIRLPOOL 583f62568142a2da408a83768fa7e03e07c1fa1b8bbede9aa20428a2dddc44bd15bddd5ee8fb3ce6c9121ad4639dd1ab657ceecf666c2c7c3daee0f084b224b2
diff --git a/dev-python/pgpdump/metadata.xml b/dev-python/pgpdump/metadata.xml
new file mode 100644
index 000000000000..11bf83b1dfc2
--- /dev/null
+++ b/dev-python/pgpdump/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">pgpdump</remote-id>
+ <remote-id type="github">toofishes/python-pgpdump</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/pgpdump/pgpdump-1.5.ebuild b/dev-python/pgpdump/pgpdump-1.5.ebuild
new file mode 100644
index 000000000000..cc2dbf0f8e51
--- /dev/null
+++ b/dev-python/pgpdump/pgpdump-1.5.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="PGP packet parser library"
+HOMEPAGE="https://pypi.python.org/pypi/pgpdump https://github.com/toofishes/python-pgpdump"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""