summaryrefslogtreecommitdiff
path: root/dev-python/ply/ply-3.11.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-18 10:15:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-18 10:15:03 +0000
commitb284a3168fa91a038925d2ecf5e4791011ea5e7d (patch)
tree16fe44748708acacd909d4e2e160a09a7f6d936a /dev-python/ply/ply-3.11.ebuild
parent77398e424e45d9e98c1cef3c43bdadb9d56e81ef (diff)
gentoo resync : 18.11.2019
Diffstat (limited to 'dev-python/ply/ply-3.11.ebuild')
-rw-r--r--dev-python/ply/ply-3.11.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/ply/ply-3.11.ebuild b/dev-python/ply/ply-3.11.ebuild
index 868edd09b274..bc0e51ed0a02 100644
--- a/dev-python/ply/ply-3.11.ebuild
+++ b/dev-python/ply/ply-3.11.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy pypy3 )
inherit distutils-r1
@@ -32,7 +32,7 @@ python_test() {
local t
for t in testlex.py testyacc.py; do
- "${PYTHON}" "${t}" || die "${t} fails with ${EPYTHON}"
+ "${EPYTHON}" "${t}" -v || die "${t} fails with ${EPYTHON}"
done
}