summaryrefslogtreecommitdiff
path: root/dev-python/podcastparser
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-12-16 15:36:38 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-12-16 15:36:38 +0000
commit39fcd539b9eeb7df75bccad136265b5f001d1a3c (patch)
treefcedf7eec512b29edce8c642c52f834b2e15b4f8 /dev-python/podcastparser
parentb982051e7c8e12c3810a0d21d30d687b406b3ae5 (diff)
gentoo auto-resync : 16:12:2022 - 15:36:37
Diffstat (limited to 'dev-python/podcastparser')
-rw-r--r--dev-python/podcastparser/Manifest2
-rw-r--r--dev-python/podcastparser/podcastparser-0.6.9.ebuild22
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/podcastparser/Manifest b/dev-python/podcastparser/Manifest
index c51eb96e9a9a..c89d8def5e22 100644
--- a/dev-python/podcastparser/Manifest
+++ b/dev-python/podcastparser/Manifest
@@ -1,3 +1,5 @@
DIST podcastparser-0.6.8.tar.gz 29809 BLAKE2B 19eda892dcc83f5371d23147a9044bd1249c05885aa7e72edc868e05744bf691336ceb8b445dca4c51612846bc7e8c087fa0c36fa44568a4f95b0e8f3eb155cf SHA512 8c1152c6d7229faf375af5c3f02642debd081915dcb55ba706863620af6039eb710648bf970d1cd8018d43dd36ba579a456e3db0e82c7efcb6ac94a5cd23b1e8
+DIST podcastparser-0.6.9.tar.gz 30399 BLAKE2B a1882cdb298b3e2dccc0aa821ffb97863377b51b6dd78bcd09e00d9170b88c94298996ca20c7515ab761f9ff0c73b371b7f8c9b3c4fbacbcdc2215004e3cc137 SHA512 5e28b361b5fd0aba22c8c34318d3c8f575d82913f7de0f8f62ced9c8d904dcfcf40282b8b832867998f820de6bd5b793ce6be4657dd04b4965a151e32f2f0131
EBUILD podcastparser-0.6.8-r1.ebuild 434 BLAKE2B 83aa5041e05546b8fb2bba7d34fb8c1e16f57d7ed983f730fe0b48ee067275e2fb789b482557382566c5f51a2036d8967d8f98e04287c0d78f05d57bbf1eff5c SHA512 91ee6acbdf6112efe87462932f6590f57e85721575ef13fdbcf182310c3a4f3f985bae688c861d66e7685850d6775e33b65d122dc2c04804dfa1d28036cf332a
+EBUILD podcastparser-0.6.9.ebuild 481 BLAKE2B fe2e25fd4b397e1d69d3306ba83ca17466c91b185a1d787ced65b348d727c3c41898392f232b2976c7e96d0b89f12caa3fb5cdb25c85081869e338f1c6ea2f04 SHA512 76153849da34c02f60676de90a89b9164c413ab77c2b5d0b78c33001fbef8b74076ed74d4b7401daad14516c16d9631741c1bf6a8b7abd148e2192629604603f
MISC metadata.xml 516 BLAKE2B 2cf902a3f89e91ef879ae5a9ece9dc5a3991ed06c2fe4542a330e5e52f24f850728a8d1588d02481109974c6cb400e6e53952356075c42cc4b0079f383fc4119 SHA512 947c15724f072eddd93600a0c47555c5a191a0c6bb28d1fad0149f6ac510b932678c494faa36a959d4639213c4133b2a9c28037177a6fddecc171b728f561d23
diff --git a/dev-python/podcastparser/podcastparser-0.6.9.ebuild b/dev-python/podcastparser/podcastparser-0.6.9.ebuild
new file mode 100644
index 000000000000..c7341d793861
--- /dev/null
+++ b/dev-python/podcastparser/podcastparser-0.6.9.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="Podcast parser for the gpodder client"
+HOMEPAGE="
+ https://github.com/gpodder/podcastparser/
+ https://pypi.org/project/podcastparser/
+"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest