summaryrefslogtreecommitdiff
path: root/dev-python/polygon
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
commit38423c67c8a23f6a1bc42038193182e2da3116eb (patch)
tree04e2cf4bd43601b77daa79fe654e409187093c5e /dev-python/polygon
parent623ee73d661e5ed8475cb264511f683407d87365 (diff)
gentoo resync : 25.04.2020
Diffstat (limited to 'dev-python/polygon')
-rw-r--r--dev-python/polygon/Manifest2
-rw-r--r--dev-python/polygon/polygon-3.0.7.ebuild6
2 files changed, 5 insertions, 3 deletions
diff --git a/dev-python/polygon/Manifest b/dev-python/polygon/Manifest
index 0771f5f43e20..4f7e62353b1a 100644
--- a/dev-python/polygon/Manifest
+++ b/dev-python/polygon/Manifest
@@ -1,3 +1,3 @@
DIST Polygon3-3.0.7.zip 76193 BLAKE2B 57ef62b6652400be057e8596f705e2112caef09208aafa7e46686f86367181dc078cbfc6ade99af22cce7fc0a76ec1de2995885ba4c11263444ca315029c38d7 SHA512 e30cd8e51ad69a2d76b61a7d92ead4ac352e729093546b965f649866fd9c6a860e3cdcd9fcd7f8cc9f8d7735ccd1128fb5af00b3de89e4efd7128e446a70b33b
-EBUILD polygon-3.0.7.ebuild 919 BLAKE2B a11c65599753a115295f3c6f6e87ad9b2e6653387f3903edfe04b4494b8cb7ae15ac9f03f72fec03fbfe8780041a5f85b3cae57d569d4c88adb319b4893c71e4 SHA512 5911a850ff76d96023a769092a72496f853ec62f041c4ef5cdb3636548431715b766e2cd3a45d12ebb2bea1a866dbb18af413d4053328b2d9074ba73d12076ef
+EBUILD polygon-3.0.7.ebuild 960 BLAKE2B 20dfbd2898c605e5f3da14eca64d38a3d803d6661547937bda1d417fec312680c96be1e72719c2260002d06dc4467f376bea03175cedffdbaa1f45fca72e3d2f SHA512 3295f0d55ab38f790a1f2088eab9002a3d5694002598c5ea200f88bf2d709657f7f15c9fba958e621a532eb4abd7623b313ec951c5f4a9f2ce8a61eff15d8aea
MISC metadata.xml 498 BLAKE2B 37a852bfcd8d3b2cb147e45532ff82192c14c415a4cc86671e1ce1b26dd1154778e907421ab7bcd61d602cfd8864dad6bed1ade6e07f4f9257bea072f7623d1c SHA512 f720cc8215dab75ac6246e86d3ee3fe6a07676078a25848924fc0ced02826bb8b2122417d5b27549f9557b486a4e71baff27bc7d54d7f8d15d7a21b4caa0de52
diff --git a/dev-python/polygon/polygon-3.0.7.ebuild b/dev-python/polygon/polygon-3.0.7.ebuild
index e3e7bcdb4135..e9821f63b466 100644
--- a/dev-python/polygon/polygon-3.0.7.ebuild
+++ b/dev-python/polygon/polygon-3.0.7.ebuild
@@ -2,7 +2,9 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python3_6 )
+
+DISTUTILS_USE_SETUPTOOLS=no
+PYTHON_COMPAT=( python3_{6,7,8} )
inherit distutils-r1
@@ -30,7 +32,7 @@ python_prepare_all() {
}
python_test() {
- ${PYTHON} test/Test.py || die "Tests failed under ${EPYTHON}"
+ "${EPYTHON}" test/Test.py -v || die "Tests failed under ${EPYTHON}"
}
python_install_all() {