summaryrefslogtreecommitdiff
path: root/dev-python/pyparted/pyparted-999999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
commit29aabba0ea759c6a2864ff5631735b67ee38e5e0 (patch)
treeab466b4dfa7abecb401b2f8039d08af4689306bb /dev-python/pyparted/pyparted-999999.ebuild
parentd42200bec37eef2a7478d88988ff00addd0a9202 (diff)
gentoo resync : 05.02.2020
Diffstat (limited to 'dev-python/pyparted/pyparted-999999.ebuild')
-rw-r--r--dev-python/pyparted/pyparted-999999.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-python/pyparted/pyparted-999999.ebuild b/dev-python/pyparted/pyparted-999999.ebuild
index c31f80411993..b34350ec1632 100644
--- a/dev-python/pyparted/pyparted-999999.ebuild
+++ b/dev-python/pyparted/pyparted-999999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
PYTHON_COMPAT=( python{2_7,3_6} )
-inherit distutils-r1 git-r3
+inherit distutils-r1 flag-o-matic git-r3
DESCRIPTION="Python bindings for sys-block/parted"
HOMEPAGE="https://github.com/rhinstaller/pyparted/"
@@ -22,3 +22,8 @@ DEPEND="
virtual/pkgconfig
"
RESTRICT="test"
+
+src_configure() {
+ append-cflags -fcommon
+ default
+}