summaryrefslogtreecommitdiff
path: root/dev-python/pytest-custom-exit-code
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-27 03:10:45 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-27 03:10:45 +0100
commit9e68aee0e16e4b361fe06f9566c74b4bb2a22a27 (patch)
tree419e98a8690f9f840b62b1a2013e04141d0342c0 /dev-python/pytest-custom-exit-code
parenta20b8556104c163a81183ff983af8123e40f16c5 (diff)
gentoo auto-resync : 27:05:2023 - 03:10:45
Diffstat (limited to 'dev-python/pytest-custom-exit-code')
-rw-r--r--dev-python/pytest-custom-exit-code/Manifest2
-rw-r--r--dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pytest-custom-exit-code/Manifest b/dev-python/pytest-custom-exit-code/Manifest
index 1bc732862a6d..b1538a3039e5 100644
--- a/dev-python/pytest-custom-exit-code/Manifest
+++ b/dev-python/pytest-custom-exit-code/Manifest
@@ -1,3 +1,3 @@
DIST pytest-custom-exit-code-0.3.0.gh.tar.gz 11147 BLAKE2B 1ffbd021f9b637de19bccc7f6fe41048b6fc600236a29faa2e9729c814ce42c8d08ec19f29de4852ec3f82f6ec850740f5bb2c7119e047c2498edbed2c8bb6dd SHA512 6b412866d60580908d6e53829ca7c5661a7a7ff4927f014e8765315da6152c1e459b5076874a11c54f7b90e7a0480011d80d883d51f437a1780ad8442366e3a5
-EBUILD pytest-custom-exit-code-0.3.0.ebuild 785 BLAKE2B a103a50c7e1ba8ab4530fc625924f19dfd11845c8bbc362cc5a6ae644c559c4472439b4d8a66b8d3046eaf81b007be06375c4f177197b57c14c65a240749550c SHA512 b5530327cf99f92be8d3ace6b495aa0fe973fb03c3f22446be756f10afd4d412c03033e5b2ef921d40d0a8a9bb4bbeebc3f744812055de86974bfc719957adef
+EBUILD pytest-custom-exit-code-0.3.0.ebuild 786 BLAKE2B 748c4d8b806bd52d4ecba3126f2d16d125f27e8ab582da1a5f586179d726115a9887b7cb2532f1bf93c0dd4b42e2e7ae7eac6c0990337458ba0edc38b10d6b0c SHA512 ada8a5c67dc7876aefaac090d594267b1b949610bd073f604aaf043aa09c1655a6b3b6563d82ffb617aa742e998f4c7153781985e8bf97aaca4d25e6211eb191
MISC metadata.xml 410 BLAKE2B 14ad3097a9be8542b398b87faf38a55ba8a601d0f86257bf3505cc855a3aa6e22d401a1df4603649ef6bd77dc381499175cca5a58864a6d6aa396538420470e1 SHA512 3d81563cfaed1ef43d27540922dbbab9d4b1cd606eb8754534a25e6c80c23af2ee5aff5d495518d92fce86a299ed3523ddb2ef8e2b62ac76709adaa5d91e0056
diff --git a/dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild b/dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild
index 5c72f26897bb..a34aec63857e 100644
--- a/dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild
+++ b/dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
inherit distutils-r1
MY_PN=${PN//-/_}