summaryrefslogtreecommitdiff
path: root/dev-python/pytest-env
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /dev-python/pytest-env
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'dev-python/pytest-env')
-rw-r--r--dev-python/pytest-env/Manifest3
-rw-r--r--dev-python/pytest-env/metadata.xml12
-rw-r--r--dev-python/pytest-env/pytest-env-0.6.2.ebuild17
3 files changed, 32 insertions, 0 deletions
diff --git a/dev-python/pytest-env/Manifest b/dev-python/pytest-env/Manifest
new file mode 100644
index 000000000000..a00e720b6d65
--- /dev/null
+++ b/dev-python/pytest-env/Manifest
@@ -0,0 +1,3 @@
+DIST pytest-env-0.6.2.tar.gz 1693 BLAKE2B b303b8b2b486cd5f6c6273fefe709e3986183a56b6758b05f8bde973c561ebba9646538d38783749305740d8bd637966966a109fcd600cd6f6ee059449ffb328 SHA512 0b3bb21fc881023c102b584593c6e28840400ce8190810f33f9a421df4141e17dcfad2943c4159aaab82376b7b47b07b45f97c9cb232a7d17c4d35b55966596d
+EBUILD pytest-env-0.6.2.ebuild 438 BLAKE2B 620cf80f53ac539f991e97e6a2d77cd4eeef4b17e064dd31ecf1ae68eda98c639c70946dd2f9897d0077e7deb54eea16173d0cacb22be4f7448127f980a7c9d1 SHA512 7b3bb476ac1915b3e346af9d431f65f4bd19437576b15267d07e2ebcc5941c3429d9a164a53960ba121d8824a106a3d2db11d937224259689bc122590d96b7ab
+MISC metadata.xml 382 BLAKE2B eb1fdd8ca4d109c876623b0bfc00b9689e3cbd34593ffc00e6738f143f797887f469eb3304d084e3665eb3566365eeb3dd87452c60279da2f839becd1950a990 SHA512 2262a2ea6b21b75e76f056122ff0dc21e3a5970ab982de1d5b6156105bfdf1e3a7afa2ccb2d5d9e9f57b18f74b3c0ce067d87048829cc85c917d86424e816f94
diff --git a/dev-python/pytest-env/metadata.xml b/dev-python/pytest-env/metadata.xml
new file mode 100644
index 000000000000..fbf280e55267
--- /dev/null
+++ b/dev-python/pytest-env/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>marecki@gentoo.org</email>
+ <name>Marek Szuba</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">MobileDynasty/pytest-env</remote-id>
+ <remote-id type="pypi">pytest-env</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/pytest-env/pytest-env-0.6.2.ebuild b/dev-python/pytest-env/pytest-env-0.6.2.ebuild
new file mode 100644
index 000000000000..ae67df12a297
--- /dev/null
+++ b/dev-python/pytest-env/pytest-env-0.6.2.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{8..9} )
+inherit distutils-r1
+
+DESCRIPTION="py.test plugin that allows you to add environment variables"
+HOMEPAGE="https://github.com/MobileDynasty/pytest-env"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]"