summaryrefslogtreecommitdiff
path: root/dev-python/pytest-fixture-config
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-30 11:44:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-30 11:44:06 +0100
commitf516638b7fe9592837389826a6152a7e1b251c54 (patch)
tree8bfecb640b7b6403d7a3d662d923eed630033da7 /dev-python/pytest-fixture-config
parent1a61119f9f7b057830e2ce0563f913ec86f282ad (diff)
gentoo resync : 30.05.2020
Diffstat (limited to 'dev-python/pytest-fixture-config')
-rw-r--r--dev-python/pytest-fixture-config/Manifest4
-rw-r--r--dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild2
-rw-r--r--dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0.ebuild2
3 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pytest-fixture-config/Manifest b/dev-python/pytest-fixture-config/Manifest
index 9b0bed21f115..bb15c23832da 100644
--- a/dev-python/pytest-fixture-config/Manifest
+++ b/dev-python/pytest-fixture-config/Manifest
@@ -1,4 +1,4 @@
DIST pytest-fixture-config-1.7.0.tar.gz 9884 BLAKE2B d844b07a8b7d59f6761ee71147a0945225a3f30bdd9b0751972bf6149b444ad95c49f3d5001d6414c535c1a230ed1e47ceb90b26c50324ec21165430e633cc21 SHA512 c861bbbb91efff338255734ddb4a8b615880c32a12c981160e9e7575d38adff8c5febad46bb9b4208634e39d4cfa73dec342265ccc1951168c1b12fd334cd746
-EBUILD pytest-fixture-config-1.7.0-r1.ebuild 835 BLAKE2B 29dc500c2f1514d62ba2b4a4e902aeb98d40f1673e482ad5dada4e4ab76e964a9081d8ff2a9974ebc87bff1bb64db460b4fab6df6dcc48737093f08dd5111b80 SHA512 85e52bb6465fc97c18d35799efec3f13a7e804a39f487c64a9483e822a566abaeda598306d030181666265d16ba6a2cf66f84151281b1957abb011fd8521003f
-EBUILD pytest-fixture-config-1.7.0.ebuild 704 BLAKE2B 5732c5423fe60b7f16b6f17d0572b1cb89324a28557bf489c1b5de4b5d02880b2d26fd35ec12b0ba4258336b06c9533aaac5212a30fb8768f524de11e9080319 SHA512 7dad51cb6fe3a695d9d926ac213e1aa2e6713a7f807eccc83e740036f6914f98f4391db9fdd9cf9c7cbbd7b3d327e18244048d4a2f9d9d47cd2b4f952a2c43d4
+EBUILD pytest-fixture-config-1.7.0-r1.ebuild 837 BLAKE2B dd80406b0b4c2da880cfe51f6867e77462b5ebf96e2bae41d0203b0c0ea0df9b14952aa15a993b6acae4f5ff2f653c0939cf149a437de5222e21e58be26e56be SHA512 454c21c2877e5adb3e7c90dc0aa88a8b6dce30fad66890fc2e031ba3dbe268f8a635f5ba146c6b271d67161efa50dd7e2f76da82198983fc8d7319e91fafc37a
+EBUILD pytest-fixture-config-1.7.0.ebuild 706 BLAKE2B ffa89e3d125e0213c2cd2550dab4c4ed3cda390ab6ff2efeb519cebdff802d8a9c15d6a566d1f18b0ece58b5e56d3155981b9a236b70468435bfa48d32d075ad SHA512 2edead053e064e6699d7de32499a873ca3d796d257d816fa4f1302dcb29cf3332779b09cf4bc556c4166e2374be4ab4a6b046f1b45b41ce1665266bf8a56c06b
MISC metadata.xml 675 BLAKE2B 37f884705624bee2363674ce33778622a6c981884d3d338363356da21b6c020c9e502000142fb5c3e40f1ee079f3f7b21ef4190bc53c2d47a8bfa5ff5dd6b836 SHA512 3b2df9868df4576b9217da02a7e5a2ea4f57b6032a56e5d05aa9bfe3e734f614a6a676f3a9a1097a778943a05f13231d452a931c51ae2c18cac1813eed692f96
diff --git a/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild b/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild
index 1ef1827e1b65..dbe95ee084bc 100644
--- a/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild
+++ b/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
inherit distutils-r1
diff --git a/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0.ebuild b/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0.ebuild
index 1b541a379fd5..febeb13cd76d 100644
--- a/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0.ebuild
+++ b/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8,9} pypy3 )
inherit distutils-r1