summaryrefslogtreecommitdiff
path: root/dev-python/pytest-flake8
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/pytest-flake8
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/pytest-flake8')
-rw-r--r--dev-python/pytest-flake8/Manifest4
-rw-r--r--dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild4
-rw-r--r--dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/pytest-flake8/Manifest b/dev-python/pytest-flake8/Manifest
index a793ec9f64cb..81957c55e4de 100644
--- a/dev-python/pytest-flake8/Manifest
+++ b/dev-python/pytest-flake8/Manifest
@@ -1,5 +1,5 @@
DIST pytest-flake8-0.8.1.tar.gz 7359 BLAKE2B fd45d50fa68e329569a5964407fae301075907aabf0ec2c85c7ad9b9c28aa7a92acfaf9b7b4e06036c940ca6c7a35388cefb0d9b9151471fe98c968a43cf5a95 SHA512 b49b4d42712040492161f144cce807b661f2d8fe5b484b29ad1a519fd5b0b0cfb6abd42c3ae8999f21263c4776fb773f91bf0776971b6b6727607d33fb49ca89
DIST pytest-flake8-0.9.1.tar.gz 7959 BLAKE2B d0ef55385dbbf47968abdfc14e69a0420cd52bdf65c0f74ec72abeb1ab28ad27806593dd592f448f3c01dcdf29af4042c1e1c8affde46a1405ba7b4155c174a4 SHA512 eeb4f66022e367d92dee94544ae8fa99b79c1de0579a80e91c22e6f050752010cb7ad6c24094736d23ae753615b186a957b8b0f94c09754005183a971a1e4aa1
-EBUILD pytest-flake8-0.8.1.ebuild 604 BLAKE2B f42dac5cdf1c94e3c1d5377a54f71ff573960910c402d17a58d29837812a88f6900d291f6969bba74552d122a7d36f0e9ace1d1c0d12caf3079bcbc8b0c42893 SHA512 11a868b92b6299bd7d38cc12f265d43c13286774db5239d35efad7bd27d9973ec066ecfb78041cad4216ab25773ae8cae57017b456eb7c6a1dc9bedc6cc9e718
-EBUILD pytest-flake8-0.9.1.ebuild 687 BLAKE2B a2b970d59d0904ef3d42caea35268865a3f1610de91cba05b4cde68be7e33661a2e08a01dfc38495a203b0a173a0f82e87b4ce459f79e54db70e0d634f41a80f SHA512 3dead28a89275d0ddc84c94d0bd0b2c30fa65feabad4e6a9c88fb62a61fad0ddade0cb9a40a406ac14d30c971c49e5b4fcbcb23e3830b7c9ad10c80657892024
+EBUILD pytest-flake8-0.8.1.ebuild 600 BLAKE2B 7c848c88509086bc2e4db9e32df2ac264dcc3217826e38d003c374f460dff91636f649dd4bc139470adb1fd3b499c795a21447e1b7438babc9e5abe91cc9221d SHA512 bfabf09827d7f2401e26be1690e05a4db0bc1c82709abd1fecc546fa3a337a2e349f68d0fa40694308c8902c2aaaf2c9f8bcdfa475ddb479e8118d7766959446
+EBUILD pytest-flake8-0.9.1.ebuild 685 BLAKE2B e88808c77d3dcdad1424865807f48dc791b363f4d7f32ae21ad99c6f9c3f476d4eaa633936c36c5ec0a2c7166c64efaf10e0724ab145cc80b4b224562cdb05d1 SHA512 c4d08e58cd64c6ca845b9882eb2fc6065304389219e6744ec4f387e2b0898836cf4544a33a255b429afbe235e81bc99d9a1a62ce94e0755663a33f027c28ef35
MISC metadata.xml 507 BLAKE2B 75290d0db230e858a4b5b706a2636963a998c882631cd2599bfca3a1961a2f6304dd67b1fa2dbf5a278a86dda00a4c50247f400ff8573845552d3f11b2704595 SHA512 0f022aea078d7eb1b41db5326bf4c1b950344102f4b614ef095e20555a81032687a3312ead75ff33ee8f6dcc81984651dfc110b95113b8c4f2b3e57f52e97baa
diff --git a/dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild b/dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild
index 7a244253d20a..7ade828412c8 100644
--- a/dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild
+++ b/dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
diff --git a/dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild b/dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild
index 490bc462bdde..1667ba9e06d0 100644
--- a/dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild
+++ b/dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1