summaryrefslogtreecommitdiff
path: root/dev-python/pytest-mpl
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-11-05 22:13:48 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-11-05 22:13:48 +0000
commit97975d199eba29b1b2f09f99dcd0566f2d1f581f (patch)
treee745f623575a90f1608f613dedfc4e441092909e /dev-python/pytest-mpl
parente65ee315554600740a3ecc9dde351e7ded136023 (diff)
gentoo auto-resync : 05:11:2023 - 22:13:48
Diffstat (limited to 'dev-python/pytest-mpl')
-rw-r--r--dev-python/pytest-mpl/Manifest2
-rw-r--r--dev-python/pytest-mpl/pytest-mpl-0.16.1.ebuild11
2 files changed, 2 insertions, 11 deletions
diff --git a/dev-python/pytest-mpl/Manifest b/dev-python/pytest-mpl/Manifest
index 584aa60230ec..aa91ac7dd6bb 100644
--- a/dev-python/pytest-mpl/Manifest
+++ b/dev-python/pytest-mpl/Manifest
@@ -1,3 +1,3 @@
DIST pytest-mpl-0.16.1.tar.gz 663585 BLAKE2B aad171260a10417aab15e7e55115c2fe02aa33dcf8336634281e1a1dad4d1c5ff08293fd9a67be025ec6cbb18c42bc9eb7ccb86275c0fcc7f4bf33a035fc0927 SHA512 64c1689f1698f9223082bc5c6817a1d4f9b413cb193894c23b1e0302254a6358cb3e354ac92ec47677acf460a41d05b2b527c834fd0fbbde04c070b0af8f46e1
-EBUILD pytest-mpl-0.16.1.ebuild 1053 BLAKE2B b75eb7ed2d8e42b78c2625722a7e5a33b5e2ee0299ea65c444f124462ad61a6eb558268c38726bdfc16c8065b6b94a7e00a6b28d91a42ae8c7993fa1032056a3 SHA512 9f17892739ac099f366cb4eaab8d6fcfa98c231c1d5d0b0623a21951f9082adac3d1e04a741daef736be5c83448d03e472623e38780c1e1d27664e79369a4c9a
+EBUILD pytest-mpl-0.16.1.ebuild 791 BLAKE2B 046640b891b7c7390538f0b9fee8e28776b33ae2cdb75cbbd8cbbe99ef16c47e8251e720266f1725b6c70f73ca630e182c0e3b0ff017b6d047a0c1524f9fcb26 SHA512 550c29941ffafee1b95010264346ce67338a900ec453abe687546b741dd8cf7a6b607486fcba2560587bcbfaea1bf15ae582d85ea13eb654b388e9cf183a035c
MISC metadata.xml 399 BLAKE2B b2dd8993ce1e55737997ac3e6c0d26edecad7721c319073b8bc12117b1387dd3b6a1049837b5f97d97f5539d1253bf888f00caca6f0bbb46a73292ee6bd08f0f SHA512 5e3c8b4c47771acf6fe345f3e1d1ae59e66a2bd028ff57969cd3a93aef971b7103a7b0d847f1e53af54075603f9868d5c09895f4ea3a1d93009b07449496d317
diff --git a/dev-python/pytest-mpl/pytest-mpl-0.16.1.ebuild b/dev-python/pytest-mpl/pytest-mpl-0.16.1.ebuild
index 95e7bea1cd98..ab98dfa7bc28 100644
--- a/dev-python/pytest-mpl/pytest-mpl-0.16.1.ebuild
+++ b/dev-python/pytest-mpl/pytest-mpl-0.16.1.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1 pypi
@@ -33,12 +33,3 @@ EPYTEST_DESELECT=(
)
distutils_enable_tests pytest
-
-python_test() {
- # disable autoloading plugins in nested pytest calls
- #local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
- # since we disabled autoloading, force loading necessary plugins
- #local -x PYTEST_PLUGINS=xdist.plugin,xdist.looponfail,pytest_forked
-
- epytest
-}