summaryrefslogtreecommitdiff
path: root/dev-python/pytest-pep8
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/pytest-pep8
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/pytest-pep8')
-rw-r--r--dev-python/pytest-pep8/Manifest4
-rw-r--r--dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild4
-rw-r--r--dev-python/pytest-pep8/pytest-pep8-1.0.6.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/pytest-pep8/Manifest b/dev-python/pytest-pep8/Manifest
index 244c698cdbc9..6335492d1aa0 100644
--- a/dev-python/pytest-pep8/Manifest
+++ b/dev-python/pytest-pep8/Manifest
@@ -1,5 +1,5 @@
AUX 1.0.6-MANIFEST.patch 178 BLAKE2B 498bebd63c6be42e3a73063709dc2f315a2c8ec2234d43436ff3f076f768acf566d81a21ed76412fcf9da929290d355cef02200d91938a9c76df08a296d1baa4 SHA512 f63f80ea3ed7bf9241a029e4cfaae2e41ff9553effee7a85cd492cb3b57d9b54a17e684896be443ba5df08be1d07625c4e6769d9cab9dff952f10eedb92ca1cb
DIST pytest-pep8-1.0.6.tar.gz 7271 BLAKE2B edfe2ac899586be9f7fd88f8bad5e5a18200da128d291735a30e374316b5ad449a08956b839605bf3f83b91931fb6890557445fd94f3a5136c7a44ee5e7f91f3 SHA512 162d9e25c264ecd82a51c6798ae75493c724a847ad8cdd953225f73e587f9a14298a6281e541695f6e7471a6121e9b0e4f694270f45ead851e392efcd7aeb758
-EBUILD pytest-pep8-1.0.6-r1.ebuild 712 BLAKE2B a73ef29cf5edf7ed0ad47e58af540c4b077a840abe985d255058d5f37e70c8e7ea49e75b019ecec3f38ef9d777e15df5e4dce184ffc7233fb56afd3cb57b2b1c SHA512 f80d4a6df1dde6f537b956add7c77ab38739d862a2212d12d1dd59087a75c64e65598383449fd7aaf7182099c7a6da2592c9c29a5038c68b0c2fd32f68e4ec52
-EBUILD pytest-pep8-1.0.6.ebuild 712 BLAKE2B 2efeff7a6de891cded51fed1d666e3d3f3a9f248e17706a303c52226a2354a0f8ef2c5bcb71c0c7c5c55ddc015b93390a38f30f074dd79bd748222556cfc8519 SHA512 ab63cb17fa93b68061057821b1df950f33a376ff319f07eee01b7f45545f372210d6e694be8b093af15eac94f602e516ef6333260254f9fdd7c6bd1bc74d01f2
+EBUILD pytest-pep8-1.0.6-r1.ebuild 705 BLAKE2B ed24810821c5bcd3b1f9677a7e044a74eb29f4570fd373dd2374664d91fd6917b1489637b5a15ca30ab534db28445c333209ba1623d13c6bb0ad565e41031004 SHA512 95f5a966a7a1039c3789f649c506b4867906e27cd6a5477321ccaf77c453a310da71474176f3501711bc379b0d893d036f80035de24d0a6e50eb0a27d2ca0244
+EBUILD pytest-pep8-1.0.6.ebuild 705 BLAKE2B 78e21d44681c73bbdab382689b246285e75f8ad7cd257eccdf0e4816dcf8742e06885f8d00aa01c9050003c6542d18cc296c6492818943cfa0cb52ccdd8f9e6e SHA512 1b0d616cf611160bdf915aacc5811ffb22621cd9b969561455a6f9f94b6cbc8dfe582df3efcea9c67671ad93c7fd344e34b020c50e4a78b19e6a9ae6715223af
MISC metadata.xml 324 BLAKE2B 3e0d5894a9d05fcf94a05abcdaba2da483d9b6db134df730bd436b85295a60504b2b30004eaf63396c31783d62ea042db28e0a28e24ff27255c40c4e4704b09d SHA512 3622d9663e7966ff8a566971b51f886be021d2e58254836d3c5dfa62e5001289d8d9beabb3f980af243a91cbfd527a076db628a1b29fb6562041a88cbc617b59
diff --git a/dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild b/dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild
index bdf4a19b0b68..39a230e6dffe 100644
--- a/dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild
+++ b/dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/pytest-pep8/pytest-pep8-1.0.6.ebuild b/dev-python/pytest-pep8/pytest-pep8-1.0.6.ebuild
index 75c30cd94505..dcf708678dad 100644
--- a/dev-python/pytest-pep8/pytest-pep8-1.0.6.ebuild
+++ b/dev-python/pytest-pep8/pytest-pep8-1.0.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1