summaryrefslogtreecommitdiff
path: root/dev-python/pytest
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2025-02-16 00:13:18 +0000
committerV3n3RiX <venerix@koprulu.sector>2025-02-16 00:13:18 +0000
commitf2bdc27fe0f79f8f9a3945eb2b1163ce75c56439 (patch)
treedd0f7da0455831dffb2cb662e7dae760f92e68ad /dev-python/pytest
parent770d63f36dbe1722e0ff9ab55eeca49986f01527 (diff)
gentoo auto-resync : 16:02:2025 - 00:13:18
Diffstat (limited to 'dev-python/pytest')
-rw-r--r--dev-python/pytest/Manifest2
-rw-r--r--dev-python/pytest/pytest-8.3.4.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest/Manifest b/dev-python/pytest/Manifest
index 5336e7c1a060..eb87d2048d8e 100644
--- a/dev-python/pytest/Manifest
+++ b/dev-python/pytest/Manifest
@@ -8,5 +8,5 @@ EBUILD pytest-7.4.4.ebuild 3790 BLAKE2B 423ab7e603e423d33317e40e856147a47bc2146c
EBUILD pytest-8.0.2.ebuild 3762 BLAKE2B b42378cb5a9d500692c7d56ed4afca8d3617e7955b21978f450c3715064fd0aa0513f31055d26b2d5b48c4fbebc285a957819f6540e37ad3ea64dcb4536cae2c SHA512 2d14cb001ad4a702152715e39a17c85aed9c4c95f2433719eaa9f1d2a165e0eeb9c071b707f1f510d9913933dd0af81f2326b7bcda90f95e7f68f326d2dbeb70
EBUILD pytest-8.1.2.ebuild 3743 BLAKE2B 5c6d59e9ff19dc924eae975b1e2a86f261a12703712fce0590a2ba70f82e18b5eabdfdd63fe7622fbcbbde7c8ef17b5fa638f92f412b7611f1566f10002095bc SHA512 8be8ca9eae330873aa9ccc47e9fac24ebd5c60fb20d08d9a616cbdf64dcf6be3efdd361da6f94f1296dcaa3d789c9a45b0e82975d3e3a75e60b6cc6c819be021
EBUILD pytest-8.2.2.ebuild 3699 BLAKE2B 008e49cf2e768cd64ccef4b79224d8da066b9d7e82778443f6ffe5d24521e7611889c8c23447c5d63c36c51aa39dbb4801d0b35c76ef30941a0a44baffaac058 SHA512 52c4e2786d694ad6ac5611d156981ab56cb96a8f9ef71014fb46bf98c1937f661a3578f394474786b18ff95389b16026b670429f8affbc8a5d25f9468952fd67
-EBUILD pytest-8.3.4.ebuild 3711 BLAKE2B 3b9cf57b50e87323d33f4a5f9b06d012492a5df24529182095c1300dde0e4f2e7b0b6769ef331e87e2ccc63a3686e09d988a0be62ec51e4056976c44f5e55d65 SHA512 5eaea7b2d6e2b979fc62c474429a75af94f6059817ed12518ae2f0a352f734ffb24f5b5f8e63a0f72faa5ade30072d4ea603c11eab16b0b619db0b4f52843d6b
+EBUILD pytest-8.3.4.ebuild 3720 BLAKE2B fafb80b047e222adb93381b544842bdb07dbada3c1df25d41e4c8152722037fab4de7846bd883db8db205832e5ea859a76e00f751c78e67b5eca460a7b2067a0 SHA512 f5b68571c4b64571dd0ed2623de0351aa3d0864063639e43e0345edf41347bedb68cb04ff12b4bb1723300a4664b08de95a2fda3fd3bd867afda03e4fd9e1469
MISC metadata.xml 391 BLAKE2B 48d31ecb4c8b171ee4e84a58399211368ddc00dfb5dbe0999f96e03d744294cd4fd5263e90600c93d1f13c7da21052faef84b6d0d56709f3559e37b3392ca31d SHA512 6e9caa57eda23995d21df6f52c52d5868e1ff56abb6c1351ffc0fe14b771639473481a2630e659caaff83f0255379aa2d012175af52a0de41221b27d3ab2f425
diff --git a/dev-python/pytest/pytest-8.3.4.ebuild b/dev-python/pytest/pytest-8.3.4.ebuild
index 33f394085d54..cd59dc91caa9 100644
--- a/dev-python/pytest/pytest-8.3.4.ebuild
+++ b/dev-python/pytest/pytest-8.3.4.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2024 Gentoo Authors
+# Copyright 1999-2025 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYTHON_TESTED=( python3_{10..13} pypy3 )
-PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" python3_13t )
+PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" pypy3_11 python3_13t )
inherit distutils-r1 pypi