summaryrefslogtreecommitdiff
path: root/dev-python/python-dotenv
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-29 21:18:33 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-29 21:18:33 +0100
commit63a4617476a3b084928b38d816b9ed6e196d62f5 (patch)
treef1c7e30e8c9b33d9f7e7b0a2e3dbd1d1121358c4 /dev-python/python-dotenv
parent662f71ae67cd775d7fbb79b5091676c0e07a992b (diff)
gentoo auto-resync : 29:05:2023 - 21:18:33
Diffstat (limited to 'dev-python/python-dotenv')
-rw-r--r--dev-python/python-dotenv/Manifest2
-rw-r--r--dev-python/python-dotenv/python-dotenv-1.0.0.ebuild9
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/python-dotenv/Manifest b/dev-python/python-dotenv/Manifest
index 23ac8b99455c..88e56e0b8b78 100644
--- a/dev-python/python-dotenv/Manifest
+++ b/dev-python/python-dotenv/Manifest
@@ -1,3 +1,3 @@
DIST python-dotenv-1.0.0.tar.gz 37399 BLAKE2B cc5a4b810fae2a79e091a9523738be37ba030c29a373f375f2d413396f56d0606b77febddfba82085f94abc151e86b3a8d4719899e4e80e9956bea3989569dbd SHA512 8fc14eb07d8fb5e4cb4a83338aac1009aaa0715b3e7438b4ac8ee7da0ad5f7cf6b05121a685d05af7f03828ab39df61382cfbc5e95c6708246d1f400fe10d250
-EBUILD python-dotenv-1.0.0.ebuild 949 BLAKE2B 3298f37a325e20a86aa08cdc3cb990112f34be9f42ee9dc0b98f7f7e04819d5d0d59e2be514fd1129e3bd0816d6e6e2defbff800d2c03eb43c26f205d521d3f9 SHA512 27c19b1c65c781d0fa44e7b55bd8545ef9c442a6dd362a70967f051e46e15b73a2958bb123b924e0bd7d1b9ab183b1500301abf904815cf1dede24b9438bec40
+EBUILD python-dotenv-1.0.0.ebuild 1001 BLAKE2B 246d8dcb882e2e43e50466bec720f64d5bfce5cfe87eb413249273d009f43754c653fda6e2bf78ddd16eff29178ebeac88fe25b091b1c8b95ece70a83b9cb4d6 SHA512 b83a4ca38998b01db17a6dcdfb80b4e60ec91e2e9d307e331004f64787407a0e773abf436a9453aa8ce427bc88b6199045472d355d5bce4ea443f735a602480e
MISC metadata.xml 529 BLAKE2B 1dd381879887df2d49a80084ffd386891cffa2547fedf00bb1dbee3c3abe79759620b606a916d71cab518bb3869ecee4775c735db22aac17e785bdda5c4905a5 SHA512 ad2129cb6c691f9f4622de92701f9825cbbfe61e9c2552f91bae53c90e19abe9b4f7cd2e379c516254d8b9a5989d4861f5ec05ec7949c5b533c9b7fc6416056a
diff --git a/dev-python/python-dotenv/python-dotenv-1.0.0.ebuild b/dev-python/python-dotenv/python-dotenv-1.0.0.ebuild
index e01febbbeece..eefe5f60a4b6 100644
--- a/dev-python/python-dotenv/python-dotenv-1.0.0.ebuild
+++ b/dev-python/python-dotenv/python-dotenv-1.0.0.ebuild
@@ -5,12 +5,15 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
inherit distutils-r1 pypi
DESCRIPTION="Manage .env files"
-HOMEPAGE="https://github.com/theskumar/python-dotenv"
+HOMEPAGE="
+ https://github.com/theskumar/python-dotenv/
+ https://pypi.org/project/python-dotenv/
+"
LICENSE="BSD"
SLOT="0"
@@ -22,7 +25,7 @@ BDEPEND="
>=dev-python/sh-2[${PYTHON_USEDEP}]
$(python_gen_cond_dep '
dev-python/ipython[${PYTHON_USEDEP}]
- ' 'python*')
+ ' python3_{10,11})
)
"