summaryrefslogtreecommitdiff
path: root/dev-python/python-dotenv
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-05-12 00:01:15 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-05-12 00:01:15 +0100
commitd72a987a342949e200b5e9decbd71f246da53788 (patch)
treeea9d3f4ec74bd6ab18582852d7958d3f3176dfea /dev-python/python-dotenv
parentc035b2b83f0e94c4b2e82184f00bcef874e6276b (diff)
gentoo auto-resync : 12:05:2024 - 00:01:15
Diffstat (limited to 'dev-python/python-dotenv')
-rw-r--r--dev-python/python-dotenv/Manifest2
-rw-r--r--dev-python/python-dotenv/python-dotenv-1.0.1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/python-dotenv/Manifest b/dev-python/python-dotenv/Manifest
index 6e4b5ee7d1be..a66d13277f34 100644
--- a/dev-python/python-dotenv/Manifest
+++ b/dev-python/python-dotenv/Manifest
@@ -1,3 +1,3 @@
DIST python-dotenv-1.0.1.tar.gz 39115 BLAKE2B 31bc0598abce2ffe5da0f248f56587fc549489c11b21e87ca144654c564701d7a5f952614b21ba12afb49a7bbb6d3753714c6e628485b449e9de2ec9513657f0 SHA512 d03f28f123b19e6e4af05c239686e189e5767108049399c110b80668bfea9d2a3f9222b719863fdef016cbe726a7a77748a18ddad013f7fc21c239ccf680c1da
-EBUILD python-dotenv-1.0.1.ebuild 1001 BLAKE2B 6cff76f1551e8d5f127b45412b7bfacd58ce2a796883da5f1c4582bb0a0ad3392a90b5b6237b32f43002c122a81dcefb73f62fa210abd2bb84a5294730b0cf42 SHA512 510470c75015314dfd333d08f41beda99bc3ae0b826e70f5ef1dfbb09117b2e7e5849b3cc2d1860151b4a69fe419c1c7f7c1f45f3e06f9b3b4a834893e497e70
+EBUILD python-dotenv-1.0.1.ebuild 1002 BLAKE2B 106723cd2fde0ea763bb7b77948504e409d7eff7de693ba7d5d9900c251b7008f967362c7c4894724764e23df7d496de2add091c73e1fd7c1378b800aa951ce0 SHA512 faba2adbef37603f9669556e83fb3452638522b104e5e0f8a9910e168b07ff3d5517ce9b064ba2025d06e7cf9a7ea7729d2227e4e26fe24da76a551e15e20be6
MISC metadata.xml 529 BLAKE2B 1dd381879887df2d49a80084ffd386891cffa2547fedf00bb1dbee3c3abe79759620b606a916d71cab518bb3869ecee4775c735db22aac17e785bdda5c4905a5 SHA512 ad2129cb6c691f9f4622de92701f9825cbbfe61e9c2552f91bae53c90e19abe9b4f7cd2e379c516254d8b9a5989d4861f5ec05ec7949c5b533c9b7fc6416056a
diff --git a/dev-python/python-dotenv/python-dotenv-1.0.1.ebuild b/dev-python/python-dotenv/python-dotenv-1.0.1.ebuild
index b90bf246f45c..d43fd470cb89 100644
--- a/dev-python/python-dotenv/python-dotenv-1.0.1.ebuild
+++ b/dev-python/python-dotenv/python-dotenv-1.0.1.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( pypy3 python3_{10..12} )
+PYTHON_COMPAT=( pypy3 python3_{10..13} )
inherit distutils-r1 pypi
@@ -25,7 +25,7 @@ BDEPEND="
>=dev-python/sh-2[${PYTHON_USEDEP}]
$(python_gen_cond_dep '
dev-python/ipython[${PYTHON_USEDEP}]
- ' python3_{10,11})
+ ' python3_{10..12})
)
"