summaryrefslogtreecommitdiff
path: root/dev-python/python-lhafile
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-03-03 10:28:17 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-03-03 10:28:17 +0000
commitd99093fb4bb5652015c06274d64083daa2439e4f (patch)
treecf61513204d97974179580065e85df5c8009087c /dev-python/python-lhafile
parent463397cf1e064185110fe57c568d73f99a06f5d1 (diff)
gentoo resync : 03.03.2021
Diffstat (limited to 'dev-python/python-lhafile')
-rw-r--r--dev-python/python-lhafile/Manifest2
-rw-r--r--dev-python/python-lhafile/python-lhafile-0.3.0.ebuild18
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/python-lhafile/Manifest b/dev-python/python-lhafile/Manifest
index 3485e0e80bb7..0ea824b9c7a1 100644
--- a/dev-python/python-lhafile/Manifest
+++ b/dev-python/python-lhafile/Manifest
@@ -1,3 +1,5 @@
DIST python-lhafile-0.2.2.tar.gz 266494 BLAKE2B 03f4f8e58e261b74c32d65c9ea4507d088c5463424c4c279a320553689607e8f4ff13bab0c2e6fc4c252f923a50cae12ce8e4b8c14cb5d8eec2fd8129fa41a97 SHA512 304de9a000b76fae243f0a175040e16515524ccec051cffefd20dcf6995a37e3d4d2e13016794166a661b235700f540f8cc0be60979ed13ad6308056a95f1b2f
+DIST python-lhafile-0.3.0.tar.gz 267965 BLAKE2B 1331f21059f84f5e517339ac26546d73bc9dc125578840bf24483c274b651d8f0e2494b1b7e140bede07412b5c44e499269ea23dd1180bb955b1044b06d82ee8 SHA512 bb4db2767a702d30f2e713e5f7890d619de312d609761ade2ff8f4e99ffede8e35a72cd116abf3b8ea29b0885ebe2c993dc37f44722c8e5fe346be93dfdbbf81
EBUILD python-lhafile-0.2.2.ebuild 473 BLAKE2B cecb678df236edba6d33efee3ae8144b9a32e8428856d2740ae6777e3b31894f1734a0b84f600c3c8eb1079de6680bfbfcc1c0f4bf1e5adf423d0b26c8bb68a6 SHA512 762cb68f11d129904392927b121d817aede8cb425da96c44e421bd1fd6253a12a098c730076a04a0afd3b13d4dbf90c08275678727a407103b15f265fd3b035d
+EBUILD python-lhafile-0.3.0.ebuild 480 BLAKE2B 355ff1a5b27211cdac771f4c7422a0bcb05787b5dce52b0d81a7db53d31b733fa0384573247e514a9017feba3296500edf0ca9c6c8765ed385c99b46555e6022 SHA512 7089408c1a886f3ab6b8cace815ae5681ce6b9e8126432859c39479b2bd15cd4feb278039a3d0990b10d90c2cb058afee48beea43267bf787962d13acf8622e2
MISC metadata.xml 384 BLAKE2B 75a9c852faaf98efd379481d1ca0e4d9d819da1b1f276caffcd9d8ebf24fcd2e471c001f68a6f834a4c26a447a68df8f59fc5a2e500891ee763e60859dec5010 SHA512 d1f6874eefd9bc35327b7b0286a7e3637c451bad9a1fdc135cc5ee9d7cc90e1a994b32624eda59ef6632bad1950cfaa538af1a950324dea0a03f7d409a925143
diff --git a/dev-python/python-lhafile/python-lhafile-0.3.0.ebuild b/dev-python/python-lhafile/python-lhafile-0.3.0.ebuild
new file mode 100644
index 000000000000..532279f61ebd
--- /dev/null
+++ b/dev-python/python-lhafile/python-lhafile-0.3.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7,8,9} )
+DISTUTILS_USE_SETUPTOOLS=bdepend
+
+inherit distutils-r1
+
+DESCRIPTION="LHA archive support for Python"
+HOMEPAGE="https://fengestad.no/python-lhafile/"
+SRC_URI="https://github.com/FrodeSolheim/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+# NOTE: The tests don't work, they're probably outdated.