summaryrefslogtreecommitdiff
path: root/dev-python/python-ly
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/python-ly
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/python-ly')
-rw-r--r--dev-python/python-ly/Manifest2
-rw-r--r--dev-python/python-ly/python-ly-0.9.7.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/python-ly/Manifest b/dev-python/python-ly/Manifest
index 1f7f75d0dd19..298cfbc0b62c 100644
--- a/dev-python/python-ly/Manifest
+++ b/dev-python/python-ly/Manifest
@@ -1,3 +1,5 @@
DIST python-ly-0.9.6.tar.gz 179345 BLAKE2B 56b4e01b61ebe189f1de942ce848bb652bff857d61e2c410ac8e522cfff99b0e9c14d9619dd6d657a20d5a7abee16950c91bf0b1d5184fd7152c8cd2465360c9 SHA512 76da1c895555c87eb58308db13347feb66e9090bb1f6cdc253a1eaf810439dbe4089e9e0453fa1e6e0e30d19a91e0a9d7d20ea3ceb0062c76ba16cdf3b389e3a
+DIST python-ly-0.9.7.gh.tar.gz 239814 BLAKE2B 322d8e9bb3293aada00834e8e4822b2ace11643ac8bec2d351d38f302c941703c1c47f541c5141097fa0e9e7da59fb93f473891a568a222dc5f6cf212e004af3 SHA512 83b5030e2626146f1309b0cc8a4626d6fac58112c97785ef47672fcb14dcb8fb7e95ed86f3afb09709cdf6c15d4ed21619d94926b02315860b9e151c411f6652
EBUILD python-ly-0.9.6.ebuild 518 BLAKE2B 6c4c598502562cd75c928eac43e72f2a68ea4c2aa13d4c8a9b42f11bff97c862c77b2fb8723ef6ae919f557b000a35a5c627c92246f7a2d19c88368bc0f47621 SHA512 08291203751905df39ee8af9c693fa4a6858f86a6ee4e426add957f7d9adc2fa7d94ba6c5bc17f896b2923e9ab38e02ce6c22c92abd1c10afebfd320ebbd0a13
+EBUILD python-ly-0.9.7.ebuild 576 BLAKE2B 852884a687c60f0e503e37b8259dd10afccad4aba18bc9dfd90c6c6d019cce2a0e1507048894c6233f074169e89a0455e421c9dbf24fc658dfd422c7ca988903 SHA512 3f754d24eda950c7c9bfcc8e39e0854fff3fe54ec400a555b773e620911e42bcbf4fc3c3c9e5980ff6b076c20c8cf8c5ad30b5383fd05ad77d2ea70d2c3f20e5
MISC metadata.xml 308 BLAKE2B 98c8e0b71cb17a542fdca32a5ce319424e03edce2e7f4404a196ec22d1268938a04264cc432f67488b4eb2016e748a98e690206253a3e8305a62469c81e16874 SHA512 3fa5710f000482b5ff321d7fd66a0d3eb62542fd4bf18a424a6248dc0b02250fb7c8552e2b3869f6eaed6959be0ecdf63d82f1a3014e258591156561a80fb2f8
diff --git a/dev-python/python-ly/python-ly-0.9.7.ebuild b/dev-python/python-ly/python-ly-0.9.7.ebuild
new file mode 100644
index 000000000000..2f9018b2c0b3
--- /dev/null
+++ b/dev-python/python-ly/python-ly-0.9.7.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..10} )
+inherit distutils-r1
+
+DESCRIPTION="Tool and library for manipulating LilyPond files"
+HOMEPAGE="https://github.com/frescobaldi/python-ly https://pypi.org/project/python-ly/"
+# No tests in pypi tarball
+SRC_URI="https://github.com/frescobaldi/python-ly/archive/refs/tags/v${PV}.tar.gz -> ${P}.gh.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RESTRICT="test"
+
+distutils_enable_tests pytest