summaryrefslogtreecommitdiff
path: root/dev-python/python-utils/python-utils-3.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
commit4cbcc855382a06088e2f016f62cafdbcb7e40665 (patch)
tree356496503d52354aa6d9f2d36126302fed5f3a73 /dev-python/python-utils/python-utils-3.0.0.ebuild
parentfcc5224904648a8e6eb528d7603154160a20022f (diff)
gentoo resync : 20.03.2022
Diffstat (limited to 'dev-python/python-utils/python-utils-3.0.0.ebuild')
-rw-r--r--dev-python/python-utils/python-utils-3.0.0.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/python-utils/python-utils-3.0.0.ebuild b/dev-python/python-utils/python-utils-3.0.0.ebuild
deleted file mode 100644
index a8e3e38e8b4c..000000000000
--- a/dev-python/python-utils/python-utils-3.0.0.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-inherit distutils-r1
-
-DESCRIPTION="Collection of small Python functions & classes"
-HOMEPAGE="https://pypi.org/project/python-utils/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
-BDEPEND="test? ( dev-python/pytest-asyncio[${PYTHON_USEDEP}] )"
-
-distutils_enable_tests pytest
-
-EPYTEST_IGNORE=(
- docs
-)
-
-python_prepare_all() {
- sed -i -e '/--cov/d' -e '/--mypy/d' pytest.ini || die
- distutils-r1_python_prepare_all
-}