summaryrefslogtreecommitdiff
path: root/dev-python/pyx
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-11-23 03:02:57 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-11-23 03:02:57 +0000
commit71dd9d29cdaf7cc0ecdb9ea37d128726a941c630 (patch)
tree4eccd905f575579fe47abb8a83bbdb44ceb8c929 /dev-python/pyx
parentc7a7ec40cf928d8fc6a8241aa208272c008c7b4d (diff)
gentoo auto-resync : 23:11:2024 - 03:02:56
Diffstat (limited to 'dev-python/pyx')
-rw-r--r--dev-python/pyx/Manifest2
-rw-r--r--dev-python/pyx/pyx-0.16-r1.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/pyx/Manifest b/dev-python/pyx/Manifest
index 770c387e8cf0..a19ba62ebccf 100644
--- a/dev-python/pyx/Manifest
+++ b/dev-python/pyx/Manifest
@@ -1,4 +1,4 @@
AUX pyx-0.14.1-unicode-latex.patch 600 BLAKE2B d7e2b4804731372b8b149b8e50ed6163297e60548c479aad8d796df4630f87e3df7e28379c6e88158e135f1b2e1eddcc712828efdd3fdcae501681bdf5e602f0 SHA512 f2a6af35aeddcd10d936a9ced93f708606bccb9f249bb45c6cf86111744f7efad9c08e9ce9e41d63b04345069e973e2ae69df5a2b004535bb0fac09dbee3dc90
DIST pyx-0.16.gh.tar.gz 626703 BLAKE2B fa1f1a54e958fa4c1c3efd1df4cf744a1d591ac17671a6da4b2d2f15ae5f2a6cb6260bd1c5f189c60b0683e4f54545f5d3c0ed0c7698f14fa390396c18bf4ebd SHA512 613212a7a7d983432aab574bdccd402132da2b1ae563cb672e2766dbcda3ce91977780ab5e4097de77e6499d36537b54089327e448cf4e7855889087c3b9a9f8
-EBUILD pyx-0.16-r1.ebuild 1623 BLAKE2B 4f446143f6b718848fbe94ac6ecde20eba41f4642e3a4fb937c0482508ddd5efea3cb3775de8cc4f3019aeac30b35fcba8c0e04d138d89635849fb8b0eb256e1 SHA512 c16551972a2f0ca0f77d9578f4f1ebd8978fdab77d3aa8e96618e3b58ad381f46ae75711e0c5b47c8b1f01a3814498175564e9103eee27f05338faf6b8cfdf79
+EBUILD pyx-0.16-r1.ebuild 1624 BLAKE2B 6839b3ae8798afff353dfbd5e49dacf1ca80ea10ead767d99c0376dd26421d9473938805daf47c9edecddd434668a48b758528a6d4f9811cc637d32f38ad1585 SHA512 411726923e034ab374787cf2cf09b771b741fd4c40361b67c2c4e46eaf18123ab34efbaf379eb254005c4e5037f2c92498a66a9d8703bb96103d0efcc12e6d74
MISC metadata.xml 805 BLAKE2B f8d20858aeafdb2ccaee5dfc3875e1ca206b2e38c566b71db723754ccde1c00b9db1e8b1da758214692e2c87f152ae1df94ecef99fb8b4ff97444b6ae9551e79 SHA512 44f7bf6e5ec2e9314fdd7171971c7debd79349732ce6c3aeff6e4b6d05e253a83c52c19fd4a41ac6ae59189cc95946abf90154bdfa9ddb92faa587cb897e943f
diff --git a/dev-python/pyx/pyx-0.16-r1.ebuild b/dev-python/pyx/pyx-0.16-r1.ebuild
index f5fdbc8ddfb9..1d50d4c4d68d 100644
--- a/dev-python/pyx/pyx-0.16-r1.ebuild
+++ b/dev-python/pyx/pyx-0.16-r1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
#DISTUTILS_USE_SETUPTOOLS=no
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1
@@ -33,7 +33,7 @@ BDEPEND="${RDEPEND}
doc? (
$(python_gen_any_dep '
dev-python/sphinx[latex,${PYTHON_USEDEP}]
- dev-python/sphinx_selective_exclude[${PYTHON_USEDEP}]
+ dev-python/sphinx-selective-exclude[${PYTHON_USEDEP}]
')
)"
@@ -43,7 +43,7 @@ S="${WORKDIR}"/${MY_P}
python_check_deps() {
use doc || return 0
python_has_version "dev-python/sphinx[latex,${PYTHON_USEDEP}]" \
- "dev-python/sphinx_selective_exclude[${PYTHON_USEDEP}]"
+ "dev-python/sphinx-selective-exclude[${PYTHON_USEDEP}]"
}
src_prepare() {