summaryrefslogtreecommitdiff
path: root/dev-python/ramlfications
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-06 23:13:57 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-06 23:13:57 +0000
commita8b0d35ab742f31538d515dea39716e566d533c0 (patch)
tree40c6c87a13f0e5ef1111ed1bdd9191f3bd1c1e59 /dev-python/ramlfications
parent8fcdcec5fbdd0e3a77391e4f354218014f59f358 (diff)
gentoo resync : 06.01.2018
Diffstat (limited to 'dev-python/ramlfications')
-rw-r--r--dev-python/ramlfications/Manifest2
-rw-r--r--dev-python/ramlfications/ramlfications-0.1.9.ebuild39
2 files changed, 0 insertions, 41 deletions
diff --git a/dev-python/ramlfications/Manifest b/dev-python/ramlfications/Manifest
index f415f5ff1644..2a8676703ea5 100644
--- a/dev-python/ramlfications/Manifest
+++ b/dev-python/ramlfications/Manifest
@@ -1,5 +1,3 @@
-DIST ramlfications-0.1.9.tar.gz 1094577 BLAKE2B ca893e48348ffa4cfc4a5ff862a87302a09582fad33e140859cc53feb4c76e4f1bb5a07de7a529f43e7c1d2298bbbb13ee83feb0fe126870e85213b841de659b SHA512 5f93556e8f008b86bbe1e3b96dba3b20a31e583800334931b9c3972da897bc19a93ba5fdd687799e99aee79a93e10e58ca1b3eb5b0f38fb2b28d0f0ba0723e82
DIST ramlfications-0.1.9_p20160718.tar.gz 1104645 BLAKE2B a33cb4529db10b92280c9ed6bc04e2d4c2d534cc4748ce219984f7fc4c7bc432ad51adc901ea021b64a3776402b159d38cbd34e2c2bca4b863f012026e2b3a0e SHA512 a21330cddb2d390744d7c13ee62edd701f74a83c16f87b897460e2353e265f4171e90e8b51bb0c17762a1f3494ddf8aeaa22c36f0aa093f936b9a51e2d75d1f5
-EBUILD ramlfications-0.1.9.ebuild 976 BLAKE2B c7bce5a1e8e849d39c821d23e3def49574d366da4056c5e09738d543b406848b089ac1e96a21ce6539723b815dda8790a6aeea5603114855aa64c8b21f43da6b SHA512 b9d7ada6825217cc6280cdb663066ffd2b05c386666ccfffe9a0eb9bf777113298dab62a89ce82a92e711c2578417573649103c450c1d15067683e12e628de4f
EBUILD ramlfications-0.1.9_p20160718.ebuild 1188 BLAKE2B b313d49e21154de642f74dad205deebb3794eacb43e689112b8cc7c8571c2258271a21e20d5f1f57cfc2fcca50ed967a7e6a7c53ecee24a937d50e1db47c6af8 SHA512 a0118fbe7975b1f63df28712d9c83f546ea6d9e7d3944af6bc889aac3394e0afed449cd9c613e9da68e8aeec2073bff8516b05ff2fcbdb4dce3e50b28651f320
MISC metadata.xml 846 BLAKE2B 856a9e17b5c9f38f76c966933f6d94993bfadea91c42c006c088032b78653d119504fc90fd0cab7c5f9ac6f42db3816e9109423e489b98e06a70cf9616db6e77 SHA512 962b5b6f020e1b02dd1654e86c45e9cfbd3aa5ef6f7833c06a55f1337c9cd97c4a025ee6ecb06b0ba5277843f6e80a39095a22b243a2bc22fa8763f8f5aab1f1
diff --git a/dev-python/ramlfications/ramlfications-0.1.9.ebuild b/dev-python/ramlfications/ramlfications-0.1.9.ebuild
deleted file mode 100644
index 229e61c21744..000000000000
--- a/dev-python/ramlfications/ramlfications-0.1.9.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 pypy)
-
-inherit eutils distutils-r1
-
-DESCRIPTION="RAML reference implementation in Python"
-HOMEPAGE="https://ramlfications.readthedocs.org/ https://pypi.python.org/pypi/ramlfications/"
-SRC_URI="https://github.com/spotify/${PN}/releases/download/0.1.9/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-RDEPEND="
- dev-python/six[${PYTHON_USEDEP}]
- dev-python/pyyaml[${PYTHON_USEDEP}]
- dev-python/markdown2[${PYTHON_USEDEP}]
- dev-python/jsonref[${PYTHON_USEDEP}]
- dev-python/click[${PYTHON_USEDEP}]
- dev-python/attrs[${PYTHON_USEDEP}]
- dev-python/termcolor[${PYTHON_USEDEP}]
- dev-python/xmltodict[${PYTHON_USEDEP}]
-"
-DEPEND="
- ${RDEPEND}
- test? (
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/pytest-mock[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- esetup.py test
-}