summaryrefslogtreecommitdiff
path: root/dev-python/selenium/selenium-3.0.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-python/selenium/selenium-3.0.2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-python/selenium/selenium-3.0.2.ebuild')
-rw-r--r--dev-python/selenium/selenium-3.0.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/selenium/selenium-3.0.2.ebuild b/dev-python/selenium/selenium-3.0.2.ebuild
new file mode 100644
index 000000000000..06c5367a63e9
--- /dev/null
+++ b/dev-python/selenium/selenium-3.0.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python language binding for Selenium Remote Control"
+HOMEPAGE="http://www.seleniumhq.org"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+KEYWORDS="amd64 arm ~ia64 ~ppc ppc64 ~sparc x86"
+LICENSE="Apache-2.0"
+SLOT="0"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+DOCS=( py/CHANGES py/README.rst )
+
+QA_PREBUILT="/usr/lib*/python*/site-packages/${PN}/webdriver/firefox/*/x_ignore_nofocus.so"