summaryrefslogtreecommitdiff
path: root/dev-python/sphinx-bootstrap-theme
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/sphinx-bootstrap-theme
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/sphinx-bootstrap-theme')
-rw-r--r--dev-python/sphinx-bootstrap-theme/Manifest5
-rw-r--r--dev-python/sphinx-bootstrap-theme/metadata.xml11
-rw-r--r--dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.9.ebuild19
-rw-r--r--dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.6.0.ebuild19
4 files changed, 54 insertions, 0 deletions
diff --git a/dev-python/sphinx-bootstrap-theme/Manifest b/dev-python/sphinx-bootstrap-theme/Manifest
new file mode 100644
index 000000000000..ddc2b63b5307
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/Manifest
@@ -0,0 +1,5 @@
+DIST sphinx-bootstrap-theme-0.4.9.tar.gz 1146587 BLAKE2B 5942958be76a79d0a986ada8c5e920acd1d69f14f75153d19f531e08167bd8c7ad5252334fc0c20ef01cf823bc454ef9270586fb9df239f9e778ca90e490efc1 SHA512 73bf129fb037aa7c14b6fbd8db2b4b02e9f514c9e4828745c51f8ee02e754c68dbaf3f57497566a996cb8c7b7da57fdc37ecc1e7704fa0780aa07c9eb219ac01
+DIST sphinx-bootstrap-theme-0.6.0.tar.gz 1232454 BLAKE2B 90fed63a388f71f1d74cc31be046a9c69f0b163fdf6389715756e0e3741a44ccae716a022b8dc0af1465cfc34377d644e6070d546cb3e9a4460d69adc444ad09 SHA512 92b81b95dd49e577bbade188544936193f0a14dd49012edc184c44de2876cb78c94fe0ef1d0a928e17c6e5d91aadf077ea07edf2064f992b40ae3f456f535fbf
+EBUILD sphinx-bootstrap-theme-0.4.9.ebuild 538 BLAKE2B 5dd5b20e7f382157d748baf695592c48643e97af2ed8557f565b799578b11356a1785e32cdd98b2dd1a6c29c4468c2111770d8262b84ecd5dd7f7501fde7b415 SHA512 deb99fd8023fe6c8a13f694735828654fd22977b8cd31a427f6b791a45ad6e53d0685761051111e8809547f24eb8ec403bfc5d6b403e2ec0a09795ef021798c1
+EBUILD sphinx-bootstrap-theme-0.6.0.ebuild 542 BLAKE2B 865fd5d6a280bb83e979d8f761541e0d4062a7a53aa97ffb62a8cd2c8484bb161874a44ef21b3b3646bf643cbe2b2714eee1b308c0323bb36609d0a02cbfe7fa SHA512 e20fd1c014a31d6fcb66ae67570f173fcb037a8ab28ff486b37f65f33e859fd5b96d887489d0473c48872ab8a8517dc6f28f2699c774ff59f01f28e311a032a8
+MISC metadata.xml 335 BLAKE2B cf9602cc2cdd47aed245b733804295d5e086b2aaa76174961c1a07fba835e67306b8d414bb1b7eccabdf22c6abe4845deac695b689f9490cdf9fdc97627156fe SHA512 91483310a424cee90a300e31f435b01ae54fa28bf1178a7c20ead400143056e34917a8eec6ddc387d14dbd6aef6b8d5592bd77b1e2c8370a3d3192752e531d54
diff --git a/dev-python/sphinx-bootstrap-theme/metadata.xml b/dev-python/sphinx-bootstrap-theme/metadata.xml
new file mode 100644
index 000000000000..a212499267ed
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">sphinx-bootstrap-theme</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.9.ebuild b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.9.ebuild
new file mode 100644
index 000000000000..35a12d684160
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.9.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Sphinx theme integrates the Bootstrap CSS / JavaScript framework"
+HOMEPAGE="https://ryan-roemer.github.io/sphinx-bootstrap-theme/README.html"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.6.0.ebuild b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.6.0.ebuild
new file mode 100644
index 000000000000..120f687e1f40
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.6.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Sphinx theme integrates the Bootstrap CSS / JavaScript framework"
+HOMEPAGE="https://ryan-roemer.github.io/sphinx-bootstrap-theme/README.html"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"