summaryrefslogtreecommitdiff
path: root/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-05 23:32:29 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-05 23:32:29 +0100
commit930b5a700c6f4093c4b63eec7395c080ab639311 (patch)
tree314e43df83fe12b5fa743c5aa37d0c7ae26260fc /dev-python/tcolorpy/tcolorpy-0.1.3.ebuild
parent8b5a92f1e1eccecfa61db8a4744e1b9d449522b6 (diff)
gentoo auto-resync : 05:05:2023 - 23:32:28
Diffstat (limited to 'dev-python/tcolorpy/tcolorpy-0.1.3.ebuild')
-rw-r--r--dev-python/tcolorpy/tcolorpy-0.1.3.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild b/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild
new file mode 100644
index 000000000000..e0cf7601d11c
--- /dev/null
+++ b/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2022-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="tcolorpy is a Python library to apply true color for terminal text"
+HOMEPAGE="https://github.com/thombashi/tcolorpy"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest