summaryrefslogtreecommitdiff
path: root/dev-python/tcolorpy
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-31 21:13:59 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-31 21:13:59 +0100
commitae1bf373db295b495e1f685d116e3411bf10df0b (patch)
treec932e36e049f06d2da6c60316ffb2aaa27e11eb4 /dev-python/tcolorpy
parent2cfae1fadeca2d0c51a301318c96c2cf5073eb6f (diff)
gentoo auto-resync : 31:07:2022 - 21:13:58
Diffstat (limited to 'dev-python/tcolorpy')
-rw-r--r--dev-python/tcolorpy/Manifest1
-rw-r--r--dev-python/tcolorpy/tcolorpy-0.1.2-r1.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/tcolorpy/Manifest b/dev-python/tcolorpy/Manifest
index b0a86a843718..524f4e451e9c 100644
--- a/dev-python/tcolorpy/Manifest
+++ b/dev-python/tcolorpy/Manifest
@@ -1,3 +1,4 @@
DIST tcolorpy-0.1.2.tar.gz 11024 BLAKE2B 7d2b8e525f507f2061c7401e452e06b76e3f85db1611a579b6f80d3a781c640b0379c22da85b4ec5878bf9762e1c471303e5bf79f51393c3a0ae8ff8fa3bcd51 SHA512 e5a0b26439291d0c7a045cf92818ad50a5c9fcf5d31e8140231ce8bb4c52a1ce163d125a2094e3738a6a14d29b99036ee7a9d5014ea8578f09307d4a4e5674e8
+EBUILD tcolorpy-0.1.2-r1.ebuild 457 BLAKE2B 48f847f1f147a687777d07ce2321b543058962926e53af923c7fd043a3db64049f86efec508d9d1e0bf749d34217df2bf3d0c755d1d553358c89e83ebe40c1e8 SHA512 811361b3883b4741279c235af4b71f9bbee5d9da3516964e2153daf29beec564c00df02a85babf67cdbdc6953daf6cae1659ab4a040a54b04c3eef95a828f7f1
EBUILD tcolorpy-0.1.2.ebuild 425 BLAKE2B b4aa1046165e33d485ca11fc5692b6e5851220949460aac4117050b536fe74445d9f7b73a8c40d7a75720cdabcb87ee12c8e155357e9c413aa7c1aafaef0e518 SHA512 57dbe0ab1fabf5331c28cdeb9bc4d0db097a772f022ec59e060b08cd862c571b1d6366c81e36b439977ee8bd908f1427b7b73fb79729b6886fec93b8639ff8f6
MISC metadata.xml 372 BLAKE2B 83814ee2a7eb02f03e516b528f52d482d8ebf6d95923c03cf527a797f66f71a22de1f498578e1288251cf461d1b0f81f1c069a734e4b09dbd3b87ad82a5c7cb5 SHA512 ab4767ee7d098a9d99ad8a806b2079ddced2dbb650d5e9b5cc1762cb20ffadba4807524a05ae19acc3a469601420562ce1b31cccf966550869d4fd79360a7689
diff --git a/dev-python/tcolorpy/tcolorpy-0.1.2-r1.ebuild b/dev-python/tcolorpy/tcolorpy-0.1.2-r1.ebuild
new file mode 100644
index 000000000000..9c4b8e36e4a5
--- /dev/null
+++ b/dev-python/tcolorpy/tcolorpy-0.1.2-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="tcolorpy is a Python library to apply true color for terminal text"
+HOMEPAGE="https://github.com/thombashi/tcolorpy"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest