summaryrefslogtreecommitdiff
path: root/dev-python/test
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2025-02-16 00:13:18 +0000
committerV3n3RiX <venerix@koprulu.sector>2025-02-16 00:13:18 +0000
commitf2bdc27fe0f79f8f9a3945eb2b1163ce75c56439 (patch)
treedd0f7da0455831dffb2cb662e7dae760f92e68ad /dev-python/test
parent770d63f36dbe1722e0ff9ab55eeca49986f01527 (diff)
gentoo auto-resync : 16:02:2025 - 00:13:18
Diffstat (limited to 'dev-python/test')
-rw-r--r--dev-python/test/Manifest2
-rw-r--r--dev-python/test/test-0.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/test/Manifest b/dev-python/test/Manifest
index 4a4adfa58ade..e0c5f4a352f7 100644
--- a/dev-python/test/Manifest
+++ b/dev-python/test/Manifest
@@ -1,2 +1,2 @@
-EBUILD test-0.ebuild 1011 BLAKE2B 93555a7ad443288b8ba51008eaa921c75e20f67cd9ade8fce8d5c5acbb2a8fa7780e26d7c376e9314eab82a57cd0341a7a2e9b398889fd379282c2df2d62d958 SHA512 3660487468545f874be2693034880c3428e9792a8693508bb120d9c5552058631243c1ffca467a89f597f08effbb58a43be4000d6175af2b219d62128eff737b
+EBUILD test-0.ebuild 1028 BLAKE2B e9442322e680e8fe383d107fab72922f71ed8d8a209b88ffa9c7fb5ee134024fca92ff5e9314b16acd1b2e71e59e1c7ab7d6d9410f187d1238eaa4e8f8242cef SHA512 1de415bf77bc55d58a1a615d9eae113453a0aa0f310e72b603a8921c4815e537303a80f290999403af2b7eebdd9a3c91821f721da26b1845433a379007f9e747
MISC metadata.xml 265 BLAKE2B 369a57fab1283b596588a82815bfe567fe7617b5c0cb17e97f6694beefdd1e932b0d9ffc1fcb23c6ef05b33d97b3c1d1bb3960618ffdf4924c4ebad262794282 SHA512 a682dac348f2d95b986749f4d33e5702c1e8f66cf2ff7a32a5c2a8d388ddbfde2919d97345028c2007415368d395c7cf657184be89f7def27c949f1af5c30170
diff --git a/dev-python/test/test-0.ebuild b/dev-python/test/test-0.ebuild
index a73d2ffb06d2..2f63099165a9 100644
--- a/dev-python/test/test-0.ebuild
+++ b/dev-python/test/test-0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 2024 Gentoo Authors
+# Copyright 2024-2025 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( pypy3 python3_{10..13} )
+PYTHON_COMPAT=( pypy3 pypy3_11 python3_{10..13} )
inherit python-r1
@@ -17,7 +17,7 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="
${PYTHON_DEPS}
- $(python_gen_impl_dep 'test-install(+)' pypy3)
+ $(python_gen_impl_dep 'test-install(+)' 'pypy3*')
$(python_gen_cond_dep '
|| (
dev-python/python-tests:3.10