summaryrefslogtreecommitdiff
path: root/dev-python/testpath/files
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/testpath/files
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/testpath/files')
-rw-r--r--dev-python/testpath/files/testpath-0.2-setup.py.patch28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/testpath/files/testpath-0.2-setup.py.patch b/dev-python/testpath/files/testpath-0.2-setup.py.patch
new file mode 100644
index 000000000000..a1bf41acd352
--- /dev/null
+++ b/dev-python/testpath/files/testpath-0.2-setup.py.patch
@@ -0,0 +1,28 @@
+Patch to bring back setup.py from
+https://github.com/jupyter/testpath/blob/086bd1bd1ec7da1b3dacfed1705c0c99fae231b3/setup.py
+--- /dev/null
++++ b/setup.py
+@@ -0,0 +1,22 @@
++from distutils.core import setup
++
++with open("README.rst", "r") as f:
++ readme = f.read()
++
++setup(name='testpath',
++ version='0.1',
++ description='Test utilities for code working with files and commands',
++ long_description = readme,
++ author='Thomas Kluyver',
++ author_email='thomas@kluyver.me.uk',
++ url='https://github.com/takluyver/testpath',
++ packages=['testpath'],
++ classifiers=[
++ 'Intended Audience :: Developers',
++ 'License :: OSI Approved :: MIT License',
++ 'Programming Language :: Python',
++ 'Programming Language :: Python :: 2',
++ 'Programming Language :: Python :: 3',
++ 'Topic :: Software Development :: Testing',
++ ]
++)
+\ No newline at end of file