summaryrefslogtreecommitdiff
path: root/dev-python/tqdm
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
committerV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
commit752d6256e5204b958b0ef7905675a940b5e9172f (patch)
tree330d16e6362a49cbed8875a777fe641a43376cd3 /dev-python/tqdm
parent0c100b7dd2b30e75b799d806df4ef899fd98e1ea (diff)
gentoo resync : 12.05.2022
Diffstat (limited to 'dev-python/tqdm')
-rw-r--r--dev-python/tqdm/Manifest4
-rw-r--r--dev-python/tqdm/tqdm-4.63.1.ebuild46
-rw-r--r--dev-python/tqdm/tqdm-4.64.0.ebuild2
3 files changed, 2 insertions, 50 deletions
diff --git a/dev-python/tqdm/Manifest b/dev-python/tqdm/Manifest
index ec0efe77e329..2b476b00653a 100644
--- a/dev-python/tqdm/Manifest
+++ b/dev-python/tqdm/Manifest
@@ -1,5 +1,3 @@
-DIST tqdm-4.63.1.tar.gz 168619 BLAKE2B c5d282f07bd1042097ba24cfc7c5311ce53fa5b66e4f9d4b8504c5d102a4c380dfbc8bb59deee469c90d9726b7d36a34cf9c88ed07b412378f51819f789e8e9c SHA512 3d7dfb81ca6b8b72f26d6b3ef4309af19e1679d3ee805e3c1326e804df4204acc20de8d935394eac736a1598d9c5485165f3cbd2b83b746c2bbf202d3b1e4c5c
DIST tqdm-4.64.0.tar.gz 169499 BLAKE2B a6b9587a366c026716c63af4358ddba693b52be3490a161071bc750fffcd50429bc639255635d96c950a130d9fe994dc2abc98f3fbaf0a0c344140c8ae972596 SHA512 84d243b86ea3665e915e6a79e7887a4d0487b166971d211e34229b7a46429f4e4f5808c03f24420b20fb85d274e1e6b36ed852af99c5c9d177c8ce71f0ce0c17
-EBUILD tqdm-4.63.1.ebuild 1027 BLAKE2B af0457f83ae96fdb7d5feef7d3f86f45e6d1f5dcd67180f521d6598a76d98a4ec1c92f356f5d93c844fbdbdc245df3768638735ead3fc8ba35d8fef3cf4ab78a SHA512 679fa6c09148fe359e9bb54f5bc36f68e4b368bdf99c83d5294436e89fb2fd045393057d56ac10e7d66c90eb20d4496cc93fdea4021c71873e98af02748b4e41
-EBUILD tqdm-4.64.0.ebuild 1035 BLAKE2B f0383d863cea778d6d99ef48b23abc0b0a18ce160feb5ab2e0599316f05e6f713f98f6b12598643c3fecd294cdf63ce2015caffe2d83b765fefa428f3d93889d SHA512 9efede6c14ec866dab9c29d8366ad0de0dae269d19380addbe196ca395d7bc0cb078fc2e492b7e60f29ea1be8f40017c0ff03498e5d53311c2a089b9d57c205c
+EBUILD tqdm-4.64.0.ebuild 1027 BLAKE2B af0457f83ae96fdb7d5feef7d3f86f45e6d1f5dcd67180f521d6598a76d98a4ec1c92f356f5d93c844fbdbdc245df3768638735ead3fc8ba35d8fef3cf4ab78a SHA512 679fa6c09148fe359e9bb54f5bc36f68e4b368bdf99c83d5294436e89fb2fd045393057d56ac10e7d66c90eb20d4496cc93fdea4021c71873e98af02748b4e41
MISC metadata.xml 605 BLAKE2B ed20e6f11f20cdc6525b98d9fd37c0b8f0781dd1c4be85e8aa4a3f5644a20fde3179bd44bb99ef4c14913168113a58963b36281ccf4807a694624a1e2df578f8 SHA512 b5f096a0256312e6ab5098bb6d9965b567bd735813d9c97fa49f08de640f2c5ebb292ba747eb284ff043dc29d4bb1cab1ac947ecaab6b4e94aa51e96a0cac636
diff --git a/dev-python/tqdm/tqdm-4.63.1.ebuild b/dev-python/tqdm/tqdm-4.63.1.ebuild
deleted file mode 100644
index 32cdaf0a2e13..000000000000
--- a/dev-python/tqdm/tqdm-4.63.1.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( pypy3 python3_{8..10} )
-
-inherit bash-completion-r1 distutils-r1
-
-DESCRIPTION="Add a progress meter to your loops in a second"
-HOMEPAGE="
- https://github.com/tqdm/tqdm/
- https://pypi.org/project/tqdm/
-"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ppc ppc64 ~riscv ~s390 sparc x86 ~x64-macos"
-IUSE="examples"
-
-BDEPEND="
- dev-python/setuptools_scm[${PYTHON_USEDEP}]
- test? (
- dev-python/pytest-asyncio[${PYTHON_USEDEP}]
- dev-python/pytest-timeout[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest
-
-EPYTEST_IGNORE=(
- # Skip unpredictable performance tests
- tests/tests_perf.py
-)
-
-python_install_all() {
- doman tqdm/tqdm.1
- newbashcomp tqdm/completion.sh tqdm
- if use examples; then
- dodoc -r examples
- docompress -x /usr/share/doc/${PF}/examples
- fi
- distutils-r1_python_install_all
-}
diff --git a/dev-python/tqdm/tqdm-4.64.0.ebuild b/dev-python/tqdm/tqdm-4.64.0.ebuild
index e8dbfbed9a0d..32cdaf0a2e13 100644
--- a/dev-python/tqdm/tqdm-4.64.0.ebuild
+++ b/dev-python/tqdm/tqdm-4.64.0.ebuild
@@ -17,7 +17,7 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~x64-macos"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ppc ppc64 ~riscv ~s390 sparc x86 ~x64-macos"
IUSE="examples"
BDEPEND="