summaryrefslogtreecommitdiff
path: root/dev-qt/qtscxml
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
commit401101f9c8077911929d3f2b60a37098460a5d89 (patch)
treec2bef4719f6787550f0916aeaa8f4f403a9296af /dev-qt/qtscxml
parent4cbcc855382a06088e2f016f62cafdbcb7e40665 (diff)
gentoo resync : 25.03.2022
Diffstat (limited to 'dev-qt/qtscxml')
-rw-r--r--dev-qt/qtscxml/Manifest2
-rw-r--r--dev-qt/qtscxml/qtscxml-5.15.3.ebuild20
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-qt/qtscxml/Manifest b/dev-qt/qtscxml/Manifest
index 4d9c11e79e50..eac03707bc9f 100644
--- a/dev-qt/qtscxml/Manifest
+++ b/dev-qt/qtscxml/Manifest
@@ -1,3 +1,5 @@
+DIST qtscxml-everywhere-opensource-src-5.15.3.tar.xz 434432 BLAKE2B 4fca0228dfae034b19e8021f717f71ac84f71b54e8245ac06168abd509925c16ed4403f0af2c7d7d20bea2043c4fb22cecc33f9e54972788370b8227050d8c45 SHA512 59b4f2f5bf86a6528cbcffa64a1f3d300fde8509f94c95956558f8643d8f4d093609f4f6d4c095a58e5ea639619f7fd0da6046b2cb72c3cf505859de83aa05d1
DIST qtscxml-everywhere-src-5.15.2.tar.xz 434204 BLAKE2B 8deaa46eb784690937160470b20dc01ae1b2ee80be89f1f19a22e1e2f2252d3d33427e96bb97b4ec8033b54a78c2a73e3b00fe3bbbe061e9b9bfb299801847fe SHA512 2a4719af94baefe7f0ca5a23239d07a05285a1698b052d17bb87bc221bbbc8bc25a70ff06d70d41ed7ac6a7e6646be9c516d8187c9098da1158c08e27a4b0bb8
EBUILD qtscxml-5.15.2-r1.ebuild 398 BLAKE2B d97708b7ba07f13cb55fa5f0f3f291b432b34db2125cdd06f56ab43b1d2d312ab4b07f3ad2a7eb062e61a8f7b42dc6268ae969ac2f23fd3b65fd7a4bec0f2dc6 SHA512 07cf036cbf059263719cbbca7447642e9329f22684d874280d7e68ba3fc9a3d18c24e9d7c776812ff6276433199c71250d800e0173880cbd022082a77dbd47d6
+EBUILD qtscxml-5.15.3.ebuild 401 BLAKE2B ef9d8dcae6bc35e205f64f4491b35e8a31a985b2e0b606da226350c5fdf7d9aa73b4262262712cbf3cf860519c798a6d96be5e5d55522b35908f0acfb775f36d SHA512 23e9b43d699c05a0609c82d942d0278433a2a8f4f44d9936e2082b08aaaee28b554aa9248c3ad911261656274fe2c04e97c7981ab10dea243c059a7a9ffddc7b
MISC metadata.xml 482 BLAKE2B 651a49dc4a07f5e5a9c21990868e666d98acdea7d7b0b2c0e4c98eafc3da72c803d380e4abda30f33250f7bbd7654df713833ccdddcb975cbad6f92e488f643b SHA512 192c670abd7da29645513bf1d9297d942efdc49f5cf170861e7689fda47f51daa47f10c7c81c3b045366e0259179c6839ff7747197c9d792e8d0fd1a5818973e
diff --git a/dev-qt/qtscxml/qtscxml-5.15.3.ebuild b/dev-qt/qtscxml/qtscxml-5.15.3.ebuild
new file mode 100644
index 000000000000..0c8a34aec710
--- /dev/null
+++ b/dev-qt/qtscxml/qtscxml-5.15.3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt5-build
+
+DESCRIPTION="State Chart XML (SCXML) support library for the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~riscv ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ =dev-qt/qtcore-${QT5_PV}*
+ =dev-qt/qtdeclarative-${QT5_PV}*
+"
+RDEPEND="${DEPEND}"