summaryrefslogtreecommitdiff
path: root/dev-ros/ament_cpplint
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-25 08:07:03 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-25 08:07:03 +0000
commita1b20429e7e2ba1b44414459afd5a2b50788cd9c (patch)
treee721db30ecc3e534a03ab9b3115762959cc0c28c /dev-ros/ament_cpplint
parentdbbd2ae5e62a232616ede4dae3ed69e15903940a (diff)
gentoo auto-resync : 25:01:2023 - 08:07:03
Diffstat (limited to 'dev-ros/ament_cpplint')
-rw-r--r--dev-ros/ament_cpplint/Manifest6
-rw-r--r--dev-ros/ament_cpplint/ament_cpplint-0.11.2.ebuild36
-rw-r--r--dev-ros/ament_cpplint/ament_cpplint-0.12.1.ebuild36
-rw-r--r--dev-ros/ament_cpplint/ament_cpplint-9999.ebuild36
-rw-r--r--dev-ros/ament_cpplint/metadata.xml11
5 files changed, 0 insertions, 125 deletions
diff --git a/dev-ros/ament_cpplint/Manifest b/dev-ros/ament_cpplint/Manifest
deleted file mode 100644
index 6dcd91e8eb27..000000000000
--- a/dev-ros/ament_cpplint/Manifest
+++ /dev/null
@@ -1,6 +0,0 @@
-DIST ament_lint-0.11.2.tar.gz 265435 BLAKE2B 09545bd029dc692e5393983a3fc9210600c4a6456635238b7038ff87799f9cfde9c2d3c7ceb4c01b71594ba7bd159e8b6b3c2370bdfcdbf3d6189a895b96292a SHA512 1a379f4fb0ead306a668aef2b9e390728d6d3901b75f43fac6ccc28681a8010e42b094237f3f1ab95ca304ba917c8fb5d5519ec0581cadb346e6eb05466e39f0
-DIST ament_lint-0.12.1.tar.gz 281555 BLAKE2B 1feabfc9e65b09970cb9d9706e9fbc3ca8b60d0592597a8a8666f3b272e71a09c28bf3f21926f0f3b96d93e61d3f8c99286b2b5658359116305bbaf449b40207 SHA512 34625c9ff0615c09dc5e918896af5f46480de735388e57c06c8d8f3267cd98c7e0314ddc99d8ba328dbfa949c51eb893121f6639689f3a803503c77164e56bcc
-EBUILD ament_cpplint-0.11.2.ebuild 868 BLAKE2B 75a025a3afdce6613c18d3031a46998cde9ae34517e4d4d0b9f704350c6a870326a4db1513ee5340138edc36e877f46b9563e73acf099f1cc99720fff24605f3 SHA512 8a0ff2f9c890e287080b68db2000b3d6d61b8a45b9f81c4066e2b3e191550ebb772e9367fbe6a88057d81a1197a58706fafb4f70f930db1465dc186a3eb243de
-EBUILD ament_cpplint-0.12.1.ebuild 868 BLAKE2B 75a025a3afdce6613c18d3031a46998cde9ae34517e4d4d0b9f704350c6a870326a4db1513ee5340138edc36e877f46b9563e73acf099f1cc99720fff24605f3 SHA512 8a0ff2f9c890e287080b68db2000b3d6d61b8a45b9f81c4066e2b3e191550ebb772e9367fbe6a88057d81a1197a58706fafb4f70f930db1465dc186a3eb243de
-EBUILD ament_cpplint-9999.ebuild 868 BLAKE2B 75a025a3afdce6613c18d3031a46998cde9ae34517e4d4d0b9f704350c6a870326a4db1513ee5340138edc36e877f46b9563e73acf099f1cc99720fff24605f3 SHA512 8a0ff2f9c890e287080b68db2000b3d6d61b8a45b9f81c4066e2b3e191550ebb772e9367fbe6a88057d81a1197a58706fafb4f70f930db1465dc186a3eb243de
-MISC metadata.xml 331 BLAKE2B ef826875ff734a0a5781b15d3db3ab6876ab5df6b2d3fa600009c0fe533b7d006b0dc61a5ad0b2760a09b3c1c8f7bd57cd5cb61c73a3ce1789fa426806bd712f SHA512 2b5b3a1e5621d206063d1d60c7b824479b20e786f48a857b13a7db789f6b9d590a55f6a17694b4ad20b6d6474c34ffa40d286d6a99bda08a3326b2ffcc41cec5
diff --git a/dev-ros/ament_cpplint/ament_cpplint-0.11.2.ebuild b/dev-ros/ament_cpplint/ament_cpplint-0.11.2.ebuild
deleted file mode 100644
index cfa0fa72296f..000000000000
--- a/dev-ros/ament_cpplint/ament_cpplint-0.11.2.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 2019-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{9..10} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-
-inherit distutils-r1
-
-ROS_PN="ament_lint"
-if [ "${PV#9999}" != "${PV}" ] ; then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/ament/ament_lint"
- S="${WORKDIR}/${P}/${PN}"
-else
- SRC_URI="https://github.com/ament/ament_lint/archive/${PV}.tar.gz -> ${ROS_PN}-${PV}.tar.gz"
- S="${WORKDIR}/${ROS_PN}-${PV}/${PN}"
- KEYWORDS="~amd64"
-fi
-
-DESCRIPTION="The ability to check code against the Google style conventions using cpplint"
-HOMEPAGE="https://github.com/ament/ament_lint"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-
-BDEPEND="
- test? (
- dev-ros/ament_copyright[${PYTHON_USEDEP}]
- dev-ros/ament_flake8[${PYTHON_USEDEP}]
- dev-ros/ament_pep257[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest
diff --git a/dev-ros/ament_cpplint/ament_cpplint-0.12.1.ebuild b/dev-ros/ament_cpplint/ament_cpplint-0.12.1.ebuild
deleted file mode 100644
index cfa0fa72296f..000000000000
--- a/dev-ros/ament_cpplint/ament_cpplint-0.12.1.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 2019-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{9..10} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-
-inherit distutils-r1
-
-ROS_PN="ament_lint"
-if [ "${PV#9999}" != "${PV}" ] ; then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/ament/ament_lint"
- S="${WORKDIR}/${P}/${PN}"
-else
- SRC_URI="https://github.com/ament/ament_lint/archive/${PV}.tar.gz -> ${ROS_PN}-${PV}.tar.gz"
- S="${WORKDIR}/${ROS_PN}-${PV}/${PN}"
- KEYWORDS="~amd64"
-fi
-
-DESCRIPTION="The ability to check code against the Google style conventions using cpplint"
-HOMEPAGE="https://github.com/ament/ament_lint"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-
-BDEPEND="
- test? (
- dev-ros/ament_copyright[${PYTHON_USEDEP}]
- dev-ros/ament_flake8[${PYTHON_USEDEP}]
- dev-ros/ament_pep257[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest
diff --git a/dev-ros/ament_cpplint/ament_cpplint-9999.ebuild b/dev-ros/ament_cpplint/ament_cpplint-9999.ebuild
deleted file mode 100644
index cfa0fa72296f..000000000000
--- a/dev-ros/ament_cpplint/ament_cpplint-9999.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 2019-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{9..10} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-
-inherit distutils-r1
-
-ROS_PN="ament_lint"
-if [ "${PV#9999}" != "${PV}" ] ; then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/ament/ament_lint"
- S="${WORKDIR}/${P}/${PN}"
-else
- SRC_URI="https://github.com/ament/ament_lint/archive/${PV}.tar.gz -> ${ROS_PN}-${PV}.tar.gz"
- S="${WORKDIR}/${ROS_PN}-${PV}/${PN}"
- KEYWORDS="~amd64"
-fi
-
-DESCRIPTION="The ability to check code against the Google style conventions using cpplint"
-HOMEPAGE="https://github.com/ament/ament_lint"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-
-BDEPEND="
- test? (
- dev-ros/ament_copyright[${PYTHON_USEDEP}]
- dev-ros/ament_flake8[${PYTHON_USEDEP}]
- dev-ros/ament_pep257[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest
diff --git a/dev-ros/ament_cpplint/metadata.xml b/dev-ros/ament_cpplint/metadata.xml
deleted file mode 100644
index e997622e1d3a..000000000000
--- a/dev-ros/ament_cpplint/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <maintainer type="project">
- <email>ros@gentoo.org</email>
- <name>Gentoo ROS Project</name>
- </maintainer>
- <upstream>
- <remote-id type="github">ament/ament_lint</remote-id>
- </upstream>
-</pkgmetadata>