summaryrefslogtreecommitdiff
path: root/dev-ros/geodesy
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-25 08:07:03 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-25 08:07:03 +0000
commita1b20429e7e2ba1b44414459afd5a2b50788cd9c (patch)
treee721db30ecc3e534a03ab9b3115762959cc0c28c /dev-ros/geodesy
parentdbbd2ae5e62a232616ede4dae3ed69e15903940a (diff)
gentoo auto-resync : 25:01:2023 - 08:07:03
Diffstat (limited to 'dev-ros/geodesy')
-rw-r--r--dev-ros/geodesy/Manifest5
-rw-r--r--dev-ros/geodesy/files/py3.patch13
-rw-r--r--dev-ros/geodesy/geodesy-0.5.6-r1.ebuild35
-rw-r--r--dev-ros/geodesy/geodesy-9999.ebuild35
-rw-r--r--dev-ros/geodesy/metadata.xml11
5 files changed, 0 insertions, 99 deletions
diff --git a/dev-ros/geodesy/Manifest b/dev-ros/geodesy/Manifest
deleted file mode 100644
index 1b791063ceb0..000000000000
--- a/dev-ros/geodesy/Manifest
+++ /dev/null
@@ -1,5 +0,0 @@
-AUX py3.patch 524 BLAKE2B 68d93bc01ddd03660820d5e5ea6284ee595f18d0272423f9ddbb1357e18ecdb6280acfde2e00e62a921225d2a48837f289732b3321877be16102a21ea9e75371 SHA512 f854f820acc878c95bec1eca186c027ec0f3763195f6fd63a4a357aaf7affe3c20c640b3afecfa7ecce1702922904820d2a82c1d9caddfeace022478e4c5e91d
-DIST geographic_info-0.5.6.tar.gz 28130 BLAKE2B 4d7013543db91c02c470c6b6dcb6e00070d5356f91ace20b3bb97aafa71eff2b525fc11994796f2de103b1df40efe8358d19a7e8fc0b1290c73cc28c791f22ce SHA512 d2f41320d2b094c2ea04593941e35d2b5581b84cc2f599099880dd671255dd59bc8787ad4a5640539cc25a13592df2ec7a887e3ea171398cfeafeccc669bd7f0
-EBUILD geodesy-0.5.6-r1.ebuild 1010 BLAKE2B 5008b3fa19ac954243d29a0992502f5009195fc9b14fdc2fddd39fc408129b9c1e72886401c359d2b122873e7b8552b0aa5746733aac3e77d91154e447303c6f SHA512 97d18184cf8a3e18e4a8c985a56f07503df453ae8f5a14ea39ffb341822a261f8af4152532d20d0c9d038154d75b774f58144ba16f00c8055628699bf020f398
-EBUILD geodesy-9999.ebuild 1010 BLAKE2B 5008b3fa19ac954243d29a0992502f5009195fc9b14fdc2fddd39fc408129b9c1e72886401c359d2b122873e7b8552b0aa5746733aac3e77d91154e447303c6f SHA512 97d18184cf8a3e18e4a8c985a56f07503df453ae8f5a14ea39ffb341822a261f8af4152532d20d0c9d038154d75b774f58144ba16f00c8055628699bf020f398
-MISC metadata.xml 350 BLAKE2B 393a7bc196d9197ab8baaee44e8af2239cc50c5b6a4863d05104000c43e16799007159bbd02d69673808956723b846c38070e7fb1877632cb4c59dda84e4dbb8 SHA512 67d9fd11e93f1087c466fd1689b1429e8dd5372ae5c31ef48b23b18e64f8d7d5ee3c75682ca032138d5df46dc8f317ddb18056a9c05ddc56b661cb0ca87da6e7
diff --git a/dev-ros/geodesy/files/py3.patch b/dev-ros/geodesy/files/py3.patch
deleted file mode 100644
index 66ef4e5dd3ca..000000000000
--- a/dev-ros/geodesy/files/py3.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-Index: geodesy/tests/test_wu_point.py
-===================================================================
---- geodesy.orig/tests/test_wu_point.py
-+++ geodesy/tests/test_wu_point.py
-@@ -127,7 +127,7 @@ class TestWuPoint(unittest.TestCase):
- self.assertEqual(wupts.get(uu).uuid(), uu)
-
- # test index() function
-- for i in xrange(len(uuids)):
-+ for i in range(len(uuids)):
- self.assertEqual(wupts.index(uuids[i]), i)
- self.assertEqual(wupts.points[i].id.uuid, uuids[i])
-
diff --git a/dev-ros/geodesy/geodesy-0.5.6-r1.ebuild b/dev-ros/geodesy/geodesy-0.5.6-r1.ebuild
deleted file mode 100644
index 291dd8ef6a56..000000000000
--- a/dev-ros/geodesy/geodesy-0.5.6-r1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-ROS_REPO_URI="https://github.com/ros-geographic-info/geographic_info"
-KEYWORDS="~amd64"
-ROS_SUBDIR=${PN}
-
-inherit ros-catkin
-
-DESCRIPTION="Python and C++ interfaces for manipulating geodetic coordinates"
-LICENSE="BSD"
-SLOT="0"
-IUSE=""
-
-RDEPEND="
- dev-ros/angles:0
- dev-ros/geographic_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
- dev-ros/geometry_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
- dev-ros/tf
- dev-ros/unique_id
- dev-ros/uuid_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
- $(python_gen_cond_dep "dev-python/pyproj[\${PYTHON_USEDEP}]")
- dev-libs/boost:=
-"
-DEPEND="${RDEPEND}
- dev-ros/geographic_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/sensor_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- test? (
- dev-ros/rosunit[${PYTHON_SINGLE_USEDEP}]
- dev-cpp/gtest
- $(python_gen_cond_dep "dev-python/nose[\${PYTHON_USEDEP}]")
- )"
-PATCHES=( "${FILESDIR}/py3.patch" )
diff --git a/dev-ros/geodesy/geodesy-9999.ebuild b/dev-ros/geodesy/geodesy-9999.ebuild
deleted file mode 100644
index 291dd8ef6a56..000000000000
--- a/dev-ros/geodesy/geodesy-9999.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-ROS_REPO_URI="https://github.com/ros-geographic-info/geographic_info"
-KEYWORDS="~amd64"
-ROS_SUBDIR=${PN}
-
-inherit ros-catkin
-
-DESCRIPTION="Python and C++ interfaces for manipulating geodetic coordinates"
-LICENSE="BSD"
-SLOT="0"
-IUSE=""
-
-RDEPEND="
- dev-ros/angles:0
- dev-ros/geographic_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
- dev-ros/geometry_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
- dev-ros/tf
- dev-ros/unique_id
- dev-ros/uuid_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
- $(python_gen_cond_dep "dev-python/pyproj[\${PYTHON_USEDEP}]")
- dev-libs/boost:=
-"
-DEPEND="${RDEPEND}
- dev-ros/geographic_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/sensor_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- test? (
- dev-ros/rosunit[${PYTHON_SINGLE_USEDEP}]
- dev-cpp/gtest
- $(python_gen_cond_dep "dev-python/nose[\${PYTHON_USEDEP}]")
- )"
-PATCHES=( "${FILESDIR}/py3.patch" )
diff --git a/dev-ros/geodesy/metadata.xml b/dev-ros/geodesy/metadata.xml
deleted file mode 100644
index 790827b81dc3..000000000000
--- a/dev-ros/geodesy/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <maintainer type="project">
- <email>ros@gentoo.org</email>
- <name>Gentoo ROS Project</name>
- </maintainer>
- <upstream>
- <remote-id type="github">ros-geographic-info/geographic_info</remote-id>
- </upstream>
-</pkgmetadata>