summaryrefslogtreecommitdiff
path: root/dev-ros/rosbridge_msgs
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /dev-ros/rosbridge_msgs
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'dev-ros/rosbridge_msgs')
-rw-r--r--dev-ros/rosbridge_msgs/Manifest4
-rw-r--r--dev-ros/rosbridge_msgs/metadata.xml11
-rw-r--r--dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild20
-rw-r--r--dev-ros/rosbridge_msgs/rosbridge_msgs-9999.ebuild20
4 files changed, 55 insertions, 0 deletions
diff --git a/dev-ros/rosbridge_msgs/Manifest b/dev-ros/rosbridge_msgs/Manifest
new file mode 100644
index 000000000000..7e948a86d6bc
--- /dev/null
+++ b/dev-ros/rosbridge_msgs/Manifest
@@ -0,0 +1,4 @@
+DIST rosbridge_suite-0.11.9.tar.gz 112209 BLAKE2B 7c874b397f8bf4f5d131e6ec40c6940e0648a0a401d270172b328cb0207b4d3974a37ebb776fc219adbbb77c24a8e77e20b24a93dc2edb3b41e157908648ed68 SHA512 a46aff0ca8b31a08f45c73af89296000d285cb6ca53587b0c2c0bd55c4a43bec2c86c4937082b59e2b6bd78793a3a2a1762aebc1223af0e1ba0d1c18f7d50963
+EBUILD rosbridge_msgs-0.11.9.ebuild 432 BLAKE2B ad129286cf96eb65669f58382ec644289ec1009fa74b0069237db573018317901bbaa8f82b064e9eef69f750c1f7aa05ac90748c1677a37017ac1add2895b872 SHA512 c881eb615821af812138f8032202ffbe95bb11ab411fade1ee71bced8f3059439a01020e50ebc648ea8ce58d6f784dbd912d9fb28b07df5cb4bac6713b0a2362
+EBUILD rosbridge_msgs-9999.ebuild 432 BLAKE2B ad129286cf96eb65669f58382ec644289ec1009fa74b0069237db573018317901bbaa8f82b064e9eef69f750c1f7aa05ac90748c1677a37017ac1add2895b872 SHA512 c881eb615821af812138f8032202ffbe95bb11ab411fade1ee71bced8f3059439a01020e50ebc648ea8ce58d6f784dbd912d9fb28b07df5cb4bac6713b0a2362
+MISC metadata.xml 343 BLAKE2B 54e565b139250d84a9adfb768099d530c91876a8d20dabdb1c5fdb61c7c4e799b3e4121ad704c09b8019693ccbf15be426100cdc8e9388f8ef68312d4ca75d31 SHA512 45889c0aa111bcf8050244d51f15ceef5501a722f3feac93c3795a4b9217a41098f44f6b06f906ff333e2c98d03b0f44e4a41d1acdc70942fa9c54b05dde1365
diff --git a/dev-ros/rosbridge_msgs/metadata.xml b/dev-ros/rosbridge_msgs/metadata.xml
new file mode 100644
index 000000000000..b99398ddaaba
--- /dev/null
+++ b/dev-ros/rosbridge_msgs/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>ros@gentoo.org</email>
+ <name>Gentoo ROS Project</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">RobotWebTools/rosbridge_suite</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild b/dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild
new file mode 100644
index 000000000000..153a13a52cca
--- /dev/null
+++ b/dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/RobotWebTools/rosbridge_suite"
+CATKIN_HAS_MESSAGES=yes
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Package containing message files for rosbridge"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"
diff --git a/dev-ros/rosbridge_msgs/rosbridge_msgs-9999.ebuild b/dev-ros/rosbridge_msgs/rosbridge_msgs-9999.ebuild
new file mode 100644
index 000000000000..153a13a52cca
--- /dev/null
+++ b/dev-ros/rosbridge_msgs/rosbridge_msgs-9999.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/RobotWebTools/rosbridge_suite"
+CATKIN_HAS_MESSAGES=yes
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Package containing message files for rosbridge"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"