summaryrefslogtreecommitdiff
path: root/dev-ruby/diva/diva-1.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-06-02 21:45:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-06-02 21:45:28 +0100
commit2018227e9344edb9da15fc6a4a8298086cc2aa77 (patch)
treec18e1c09e605e94e2a1e93345ad25746cc9e14b9 /dev-ruby/diva/diva-1.0.0.ebuild
parent6f8038813c460b4f0572d5ef595cdfa94af3a94d (diff)
gentoo resync : 02.06.2019
Diffstat (limited to 'dev-ruby/diva/diva-1.0.0.ebuild')
-rw-r--r--dev-ruby/diva/diva-1.0.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/diva/diva-1.0.0.ebuild b/dev-ruby/diva/diva-1.0.0.ebuild
new file mode 100644
index 000000000000..2023272a0fae
--- /dev/null
+++ b/dev-ruby/diva/diva-1.0.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_RUBY="ruby24 ruby25 ruby26"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+RUBY_FAKEGEM_BINWRAP=""
+
+inherit ruby-fakegem
+
+DESCRIPTION="Implementation of expression for handling things."
+HOMEPAGE="https://github.com/toshia/diva"
+SRC_URI="https://github.com/toshia/diva/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+ruby_add_rdepend "<dev-ruby/addressable-2.7"