summaryrefslogtreecommitdiff
path: root/dev-ruby/exifr/exifr-1.3.9.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /dev-ruby/exifr/exifr-1.3.9.ebuild
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'dev-ruby/exifr/exifr-1.3.9.ebuild')
-rw-r--r--dev-ruby/exifr/exifr-1.3.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/exifr/exifr-1.3.9.ebuild b/dev-ruby/exifr/exifr-1.3.9.ebuild
new file mode 100644
index 000000000000..601d7e6393fd
--- /dev/null
+++ b/dev-ruby/exifr/exifr-1.3.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+USE_RUBY="ruby25 ruby26 ruby27"
+
+RUBY_FAKEGEM_DOCDIR="doc/api"
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG README.rdoc"
+
+RUBY_FAKEGEM_GEMSPEC="${PN}.gemspec"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A library to read EXIF info from JPEG and TIFF images"
+HOMEPAGE="https://github.com/remvee/exifr/"
+SRC_URI="https://github.com/remvee/exifr/archive/release-${PV}.tar.gz -> ${P}.tar.gz"
+RUBY_S="${PN}-release-${PV}"
+
+# License is not specified in source distribution but is in the GitHub
+# repository.
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""