summaryrefslogtreecommitdiff
path: root/dev-ruby/filesize/filesize-0.2.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-08 10:50:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-08 10:50:14 +0100
commit3f71901f8c228f4de570abed1831ce3ee425343e (patch)
treea2dcd300d05ef8a2ec275b44a92a9d85bd3baa24 /dev-ruby/filesize/filesize-0.2.0.ebuild
parent12bb627384ddfd47382b9f1b6464481a58d01ebb (diff)
gentoo resync 08.09.2018
Diffstat (limited to 'dev-ruby/filesize/filesize-0.2.0.ebuild')
-rw-r--r--dev-ruby/filesize/filesize-0.2.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ruby/filesize/filesize-0.2.0.ebuild b/dev-ruby/filesize/filesize-0.2.0.ebuild
new file mode 100644
index 000000000000..ca7c183ed17f
--- /dev/null
+++ b/dev-ruby/filesize/filesize-0.2.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+USE_RUBY="ruby23 ruby24 ruby25"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="small ruby class for handling filesizes with both the SI and binary prefixes"
+HOMEPAGE="https://github.com/dominikh/filesize"
+
+LICENSE="MIT"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""