summaryrefslogtreecommitdiff
path: root/dev-util/sysprof-common
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2025-01-26 22:42:39 +0000
committerV3n3RiX <venerix@koprulu.sector>2025-01-26 22:42:39 +0000
commit4f5eafd9cc8e9b40e20b0a1abd96f1bcd634d0a0 (patch)
treecb69a640393ecfc4dbd302e069fe282d98202290 /dev-util/sysprof-common
parent3e90fd411cb5f48da3f2487a4ea0efcbee2bfa08 (diff)
gentoo auto-resync : 26:01:2025 - 22:42:38
Diffstat (limited to 'dev-util/sysprof-common')
-rw-r--r--dev-util/sysprof-common/Manifest2
-rw-r--r--dev-util/sysprof-common/sysprof-common-47.2.ebuild19
2 files changed, 21 insertions, 0 deletions
diff --git a/dev-util/sysprof-common/Manifest b/dev-util/sysprof-common/Manifest
index 8f5ead0270c0..bb827ec46db9 100644
--- a/dev-util/sysprof-common/Manifest
+++ b/dev-util/sysprof-common/Manifest
@@ -1,5 +1,7 @@
DIST sysprof-3.48.0.tar.xz 533092 BLAKE2B 5af48d9216f13ffcc8824b0ba6a4e0ff931c903991953e66c2b50534399320d3d3fccd6e8478b10dc895d19544f9c08733565d95fe9c2c70d64f2294ccce2330 SHA512 100b79fabee005b5445dab3ad78d43facf375a488aa6513e987deecd6a3036cc43bfd78db106a4b8a15b4280dcd975872784c839f560779183adb5a339b0648c
DIST sysprof-46.0.tar.xz 1170396 BLAKE2B 6455d31c00509540d43137863e330dc0dff49887108f80091b4374630e91a9c1c8e16c8475f6c3e992e7e416dfb3fe19e14e6e466c37424d960b91ba6c65e5a6 SHA512 f04d887218257d177f7bc68485bcc47c310188335530ff9bf5e3efa7c383d56e97d5d969b2e8b5b0469993456aa734873c599f3d743615716305b8c7f113f534
+DIST sysprof-47.2.tar.xz 1192172 BLAKE2B c36c031811b0bc87c8d93ebc8fc4debb56995e4a43e486603c81742ab25093cfb958f255c5f0c9589aa70fed0796a6141923d82d69e12f677066b7a70a4d342d SHA512 3673b8035ba115f581c3d4d881a6ac99f15d96d461f5d0824d727cfb504ae41363c5b5e0fc117acd202b203c251bb514e53307799c1dbea1d2b0d320ed2fd104
EBUILD sysprof-common-3.48.0.ebuild 425 BLAKE2B 2a9aba610d00bd2538cdbc0c75bcbfa806bee189c1e8fe5f7974a45f7587682cd02df9fc25225560c9144a1eb5ae707a38826ffec8aced737d9a3c2f96901207 SHA512 89bebb5d683891ed9e9c420dc9441a496281c38bc3bdc5d010078e110c892aad590293b3d3893632765aea0bcfc1e93431a8df9ff423ef31b1d9b5b33ab34a56
EBUILD sysprof-common-46.0.ebuild 441 BLAKE2B ad76921dfad9e1dc5a92a30571c4c80d2e0cb577bc6aeae71e4a7bdced07cbd9545dfce6e0a10031b1871f7831dffbd48bebedbbb5dd71c3dffab783e92a3c97 SHA512 67bcba5cfd540aa02e2d2f0e645eab0c6a7d28fe68ef725d87374f3f14456ddd228a8dd643a0322aeb9c198452baefffaed63b95b8b89ab8a99f7ccc620e05db
+EBUILD sysprof-common-47.2.ebuild 443 BLAKE2B 3310a226003d0b6e9580b5f7a61a66e187625837e017e1e0f9cf2e03f30ec76c699e49084e2dd4d4e01e8f3230d8234f1673619e59f47e6545a7383e7b64af8c SHA512 e54cf7cf0b800443d2051bdc77aea5f35903fd171f6344b74f85b5ac5f42d97c5e8e429958dcf294a6630f7dd551484523ad9e064c319dd0eebde921472c0343
MISC metadata.xml 373 BLAKE2B bdae4bad75c188a0ba8013e3a1428480afbe5d9a16500ae2eff58104f859d0c4e789ece418af4c96e4ce9e7e561e42de5c905ed018449b3de8e5f416ccdbc4f2 SHA512 e3513e367eb1f8571bb55ec158df2b7a2a6ef026c21e9a9b76de1ea9297e29d0f438fa06e840c3eeb414d20217d0905d96558528c89f26cb1c682fb04d29cb23
diff --git a/dev-util/sysprof-common/sysprof-common-47.2.ebuild b/dev-util/sysprof-common/sysprof-common-47.2.ebuild
new file mode 100644
index 000000000000..974e2b521174
--- /dev/null
+++ b/dev-util/sysprof-common/sysprof-common-47.2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 2020-2025 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+GNOME_ORG_MODULE="sysprof"
+
+inherit gnome.org
+
+DESCRIPTION="Static library for sysprof capture data generation"
+HOMEPAGE="http://sysprof.com/"
+
+LICENSE="GPL-3+ GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~loong ~x86"
+
+src_install() {
+ insinto /usr/share/dbus-1/interfaces/
+ doins "${S}"/src/sysprofd/org.gnome.Sysprof3.Profiler.xml
+}