summaryrefslogtreecommitdiff
path: root/games-util/wiiload/wiiload-0.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /games-util/wiiload/wiiload-0.5.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'games-util/wiiload/wiiload-0.5.ebuild')
-rw-r--r--games-util/wiiload/wiiload-0.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/games-util/wiiload/wiiload-0.5.ebuild b/games-util/wiiload/wiiload-0.5.ebuild
new file mode 100644
index 000000000000..3648fc97947b
--- /dev/null
+++ b/games-util/wiiload/wiiload-0.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="load homebrew apps over the network to your Wii"
+HOMEPAGE="http://wiibrew.org/wiki/Wiiload"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LFLAGS="${LDFLAGS}" || die
+}
+
+src_install() {
+ dobin wiiload
+}