summaryrefslogtreecommitdiff
path: root/gnustep-libs/pantomime/pantomime-1.3.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-21 19:02:30 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-21 19:02:30 +0100
commitbc93fc13803e104b3c20dbfc13252f46f7c2962f (patch)
tree7a0792c7df916ea91d3cb34a3bda8c853648dd19 /gnustep-libs/pantomime/pantomime-1.3.0.ebuild
parente1b3e1e7fde59401bd55f843e2867da0af2c29e1 (diff)
gentoo resync : 21.07.2018
Diffstat (limited to 'gnustep-libs/pantomime/pantomime-1.3.0.ebuild')
-rw-r--r--gnustep-libs/pantomime/pantomime-1.3.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/gnustep-libs/pantomime/pantomime-1.3.0.ebuild b/gnustep-libs/pantomime/pantomime-1.3.0.ebuild
new file mode 100644
index 000000000000..6a868b84fd51
--- /dev/null
+++ b/gnustep-libs/pantomime/pantomime-1.3.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit gnustep-2
+
+MY_P=${P/p/P}
+
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="A set of Objective-C classes that model a mail system"
+HOMEPAGE="http://www.nongnu.org/gnustep-nonfsf/gnumail/index.html"
+SRC_URI="mirror://nongnu/gnustep-nonfsf/${MY_P}.tar.gz"
+
+LICENSE="LGPL-2.1 Elm"
+KEYWORDS="~amd64 ~ppc ~x86 ~x86-fbsd"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-libs/openssl:0="
+RDEPEND="${DEPEND}"
+
+DOCS=( "${S}"/Documentation/AUTHORS
+ "${S}"/Documentation/README
+ "${S}"/Documentation/TODO
+ "${S}"/Documentation/RFC
+ )
+
+src_install() {
+ gnustep-base_src_install
+ einstalldocs
+}