summaryrefslogtreecommitdiff
path: root/gui-wm/dwl/dwl-9999-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-11-29 10:51:05 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-11-29 10:51:05 +0000
commit65277f763adcb68cea58abf75cd35eab450a0d15 (patch)
treeecbede5e2e057a3fcd5c996882354ad5f400c119 /gui-wm/dwl/dwl-9999-r1.ebuild
parentb20b0e862d577cc2f56ed09f5f833a80fd839d38 (diff)
gentoo auto-resync : 29:11:2023 - 10:51:05
Diffstat (limited to 'gui-wm/dwl/dwl-9999-r1.ebuild')
-rw-r--r--gui-wm/dwl/dwl-9999-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/gui-wm/dwl/dwl-9999-r1.ebuild b/gui-wm/dwl/dwl-9999-r1.ebuild
index f5f75f545d8a..4c1020cf5d30 100644
--- a/gui-wm/dwl/dwl-9999-r1.ebuild
+++ b/gui-wm/dwl/dwl-9999-r1.ebuild
@@ -6,9 +6,9 @@ EAPI=8
inherit savedconfig toolchain-funcs
MY_P="${PN}-v${PV}"
-WLROOTS_SLOT="0/16"
+WLROOTS_SLOT="0/18"
if [[ ${PV} == *9999* ]]; then
- EGIT_REPO_URI="https://github.com/djpohly/dwl"
+ EGIT_REPO_URI="https://codeberg.org/dwl/dwl.git"
inherit git-r3
# 9999-r0: main (latest stable wlroots release)
@@ -23,13 +23,13 @@ if [[ ${PV} == *9999* ]]; then
;;
esac
else
- SRC_URI="https://github.com/djpohly/${PN}/releases/download/v${PV}/${MY_P}.tar.gz -> ${P}.gh.tar.gz"
+ SRC_URI="https://codeberg.org/${PN}/${PN}/releases/download/v${PV}/${MY_P}.tar.gz"
S="${WORKDIR}/${MY_P}"
KEYWORDS="~amd64 ~x86"
fi
DESCRIPTION="dwm for Wayland"
-HOMEPAGE="https://github.com/djpohly/dwl"
+HOMEPAGE="https://codeberg.org/dwl/dwl"
LICENSE="CC0-1.0 GPL-3+ MIT"
SLOT="0"
@@ -70,7 +70,7 @@ src_compile() {
src_install() {
emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install
- dodoc README.md
+ dodoc CHANGELOG.md README.md
save_config config.h
}